138
Solution: Recover From Hard Bricked OnePlus One

  1. tom.mckay1
    Cupcake Mar 9, 2015

    tom.mckay1 , Mar 9, 2015 :
    Thank you OP!

    Edit:
    OnePlus, please consider creating (or directly supporting) a neater recovery utility for the masses! Integrating the Qualcomm/Color recovery into something similar to the Bacon Root Toolkit would be a boon to usability.
     
    Last edited: Mar 9, 2015

  2. Kronborn
    Donut Mar 10, 2015

    Kronborn , Mar 10, 2015 :
    Hi mate, could you please tell more about MiFlash and QFIL you're using ?
    I have completely bricked OPO too - could you give me some link to continue with unbricking please. My OPO even do not vibrate at all, but still detected as QHSUSB_Bulk 9008.
     

  3. Md.Saidur Rahman
    Cupcake Mar 14, 2015

    Md.Saidur Rahman , Mar 14, 2015 :
    Solution of windows XP:
    I am using win 8.1 OS and i successfully get my color os. How?
    1. Right click "Msm8974DownloadTool.exe" program,
    2. Go to Properties
    3. Go to Compatibility Tab
    4. Find Compatibility mode
    5. Check the Box
    6. Select Windows xp
    Thats all. u can use any program in this way.
    Have a nice day. oh I Love1+1
     

  4. darken96
    Cupcake Mar 17, 2015

    darken96 , Mar 17, 2015 :
    hi everyone, I hard bricked my opo switching kernels I tried this solution but I get stuck in 8974_msimage.mbn: OK . Nothing happens after it . The device does do any sign of life what can I do?
    edit: I tried the tool on an XP computer everything work fine.
     
    Last edited: Mar 18, 2015

  5. vivek.rijal
    Donut Mar 19, 2015


    rezor92 likes this.
  6. Psk.it
    KitKat Mar 19, 2015

    Psk.it , Mar 19, 2015 :
    mine too has been resurrected by Johnny from official OnePlus support team
     

  7. CrAcKeZ
    Honeycomb Mar 19, 2015

    CrAcKeZ , Mar 19, 2015 :
    Let me tell you my story!

    First of all hi there people,

    I was messing around with boot logo(used the cm theme engine) and put this: https://play.google.com/store/apps/d...my.jezebel.one

    And I saw the dev saying you can change the boot logo(before the rom you know), so I thought I could put this: https://play.google.com/store/apps/d...ezebel.oneplus

    So when it strarts it will say OnePlus and when the rom is booting it will say One

    The boot had to be with fastboot and here's where crap comes, after I fastboot I'm unable to turn on my phone [​IMG] I press the power button and it vibrates(as usually) and no screen(black). Tried volume up+power same, volume down+power same - connecting to pc doesn't seem to be viable(pc can't "see" it - drivers are already installed, that's how I fastboot so) + no charging led lit - also it's hard to turn off as I can't see when it's turned off(at least it's not in a boot loop) <-- I'll leave it a couple of hours(actually 5-6 hours just to be sure) and try to enter fastboot again(I dl latest CM11s firmware and extracted the logo.bin this should fix it - if phone manages to enter fastboot that is. Bring any ideas to table

    Anyone can try to help me on this, maybe flashing the logo.bin(original) somehow

    The dev said: "To fully complete this look, you will need to flash logo.bin, attached here as a zip: https://www.androidfilehost.com/?fid=95916177934520565
    To use the above file, place logo.bin into your fastboot directory, open up a Command Prompt, and key in "fastboot flash LOGO logo.bin". Press Enter. Then type in "fastboot reboot"." yeah right..

    P.S. To be fully honest after the fastboot flash LOGO logo.bin I waited a bit and I manually turn off phone instead rebotting via fastboot(fastboot reboot)

    ---------------- If someone is brave enough he/she can do what I did(follow my steps) and see if it's easy to get out of this situation(probably someone who knows exactly what he's/she's doing, expert on android phones :p-----------

    EDIT: Holding the power button for 10 seconds exactly turns off/on phone(don't know if it's on or off but it vibrates, like when turning on :p - maybe turning on and then shuts down itself - without vibration? don't really know what is happening as screen is blank. I'd love if it had removable battery, I could place the battery away from phone for several hours just to be sure) - Screen always black(not even grey<--in power, we don't have Amoled so it's visible in a dark room)

    I also open a thread on xda here: http://forum.xda-developers.com/oneplus-one/help/soft-brick-t3058987
     

  8. Nathan Hohsfield
    Cupcake Mar 25, 2015

    Nathan Hohsfield , Mar 25, 2015 :
    I love you. Thank you.
     

    xgbcoder likes this.
  9. acm1108
    Cupcake Mar 25, 2015

    acm1108 , Mar 25, 2015 :
    I personally have used this method and it does work. However, the application is a bit finicky to say the least. I probably clicked the Start put 5-6 times with it failing before I was getting desperate unplugging my device and plugging it back in. For all those losing hope - just be patient took me about 20-30 mins trial & error.
     

  10. iintoxxicated
    Cupcake Mar 27, 2015


  11. Rahul Kapila
    Eclair Mar 27, 2015

    Rahul Kapila , Mar 27, 2015 :
    ADN is functioning drastic and FAB is killing the cores. The solution I got is to reboot the SAN and kill the ongoing period garnish... By this you would get the stable MSP... Use the debugger to get the QHSUSB_BULK9801 working fine
     

  12. victorcnoronha
    Cupcake Mar 27, 2015


  13. karim khoury
    Gingerbread Mar 30, 2015

    karim khoury , Mar 30, 2015 :
    My Oneolus one is bricked and not getting detected by my PC
    What shell I do?
    Amy help please
     

  14. karim khoury
    Gingerbread Mar 30, 2015


  15. 0verlord
    Gingerbread Mar 30, 2015

    0verlord , Mar 30, 2015 :
    That's a lot of good hard work you put here. :)
     

  16. Deactivated User
    Mar 30, 2015


  17. msri3here
    Ice Cream Sandwich Mar 30, 2015


  18. B4kken
    Lollipop Mar 31, 2015

    B4kken , Mar 31, 2015 :
    You, sir, are a lifesaver! Thank you :D And thanks to @rezor92 for the tips of running it as administrator! that made it work on windows 8. I did not need to install any new drivers.

    Booting ColorOS for the first time ;)
     

    rezor92 likes this.
  19. jizang
    Lollipop Apr 2, 2015

    jizang , Apr 2, 2015 :
    THIS SHOULD BE MADE A STICKY!!! ... saved my bricked phone from being sent to OPO. Not the best support in the world...*hint* *hint* :confused:;):D:D
     

  20. axxo786
    Cupcake Apr 4, 2015

    axxo786 , Apr 4, 2015 :
    Can someone please get me colors.zip file's mirror. Mega.co.nz is banned by my ISP...