138
Solution: Recover From Hard Bricked OnePlus One

  1. Hasaan12
    Jelly Bean Sep 29, 2014


    #21
    Iseek1 likes this.
  2. amartens181
    KitKat Sep 30, 2014


    #22
  3. eholoimua
    Donut Sep 30, 2014

    eholoimua , Sep 30, 2014 :
    I received my new phone this past Friday 9/26. Opened the box, checked out the phone, tried to boot it. Screen illuminates, but does not turn on... No words, no animation, no nothing.
    Plugged the phone into my CPU to charge it. The phone turned on, and I was able to start the process of inputting my info. I downloaded a couple apps from google play to get started, and then the phone went blank, like it shut off. Haven't been able to turn it back on since. Submitted a ticket, and was told to let the phone sit for 12hrs w/ out touching it. Then, plug it into its original charger and let charge for 6 hrs. Then, unplug it, and plug it back in again, where I might see a low battery status (didn't see anything at all.)
    I was then supposed to leave it plugged in again for at least an hour, and then boot the phone by pressing the power button, and the phone was supposed to have come on normally... Not the case- nothing happened again, phone will illuminate but not power up or anything. There's a slow blinking white light at the top, and sometimes a steady green light instead, tho I don't know what they mean. In any case, I'm very disappointed that this is my first experience w/ this phone straight out of the box. Worse yet there is no number to call to talk to a human and get this resolved. Very frustrated!
     

    #23
    Alexandrina Chapanova likes this.
  4. Yannou91
    Cupcake Oct 6, 2014

    Yannou91 , Oct 6, 2014 :
    Hello guys,
    I plugged my OPO yesterday in order to charge it; then the screen turned black for 2 days now.
    I tryed the solution from XDA with Msm8974DownloadTool but it seems to only copy "8974_msimage.mbn" on my device (he keep looping on this file)
    Anyone faced the probleme too ?
    I hope to have an answer from tech support but it seems they are very busy (10+ days to answer) ...

    Regards
     

    #24
    mobasser likes this.
  5. karcillas
    Gingerbread Oct 6, 2014


    #25
  6. morbid_theory
    Gingerbread Oct 7, 2014


    #26
  7. Jakob Eder
    Cupcake Oct 7, 2014


    #27
    edgehab likes this.
  8. tigobrata
    Ice Cream Sandwich Oct 7, 2014

    tigobrata , Oct 7, 2014 :
    i also have the problem where it does not find the phone but shows status after pressing big button :(
     

    #28
  9. nirmitmehta
    Ice Cream Sandwich Oct 7, 2014

    nirmitmehta , Oct 7, 2014 :
    Excellent guide. Although I must say that you must edit the guide to say "run as administrator Msm8974DownloadTool.exe" because I tried doing the above without it and it kept showing red. Got me worried till I read a comment on here that says the same. Doing that fixed that issue quickly and I guess I'm on my way to unbrick it :D
     

    #29
  10. Elrey311
    Ice Cream Sandwich Oct 7, 2014

  11. neeraj.09
    Jelly Bean Oct 8, 2014

    neeraj.09 , Oct 8, 2014 :
    Rooting does not causes "Bricks", what causes them is incomplete information. :p
     

    #31
  12. ChesterPwned
    Froyo Oct 8, 2014

    ChesterPwned , Oct 8, 2014 :
    Can u help me.. I got the same problem but it doesnt change from color. Just the weird chinese words get diffrent. And i fudging dont know how to install the quallcom drivers....
     

    #32
  13. Samee1096
    Cupcake Oct 19, 2014

    Samee1096 , Oct 19, 2014 :
    Hi I accidentally bricked my chinese OPO running Color OS, i was trying to convert to CM11S but accidentally my laptop turned off and how its bricked. Pressing VolUP+Power shows the message "fastboot" with some chinese and VolDown+Power takes it to Color OS recovery mode but if i try to turn it on it doesnt work :( please anyone help i just got it today
     

    #33
  14. Sanjeev31aug
    Jelly Bean Oct 19, 2014

    Sanjeev31aug , Oct 19, 2014 :
    If you are able to go to recovery, Try Cleaning the Cache if that does not work, try factory reset, if that also do not work Go to fastboot mode and Flash CM11S
     

    #34
  15. Boricua
    Jelly Bean Oct 19, 2014


    #35
  16. Samee1096
    Cupcake Oct 20, 2014

    Samee1096 , Oct 20, 2014 :
    Thanks yeah factory reset didnt work could you tell me how to flash CM11S when i go to fastboot mode (VolUp+Power) it shows some chinese writing and "fastboot" so could you please tell me how to exactly flash CM11S on it like what files what computers drivers etc. Thanks so much
     

    #36
  17. Sanjeev31aug
    Jelly Bean Oct 20, 2014

    Sanjeev31aug , Oct 20, 2014 :
    I hope this will help.
    http://forum.xda-developers.com/showthread.php?t=2770535
     

    #37
  18. Samee1096
    Cupcake Oct 20, 2014


    #38
  19. eranm5
    Jelly Bean Oct 20, 2014

    eranm5 , Oct 20, 2014 :
    You can really hard-brick your phone by deleting system files? Can't it be fixed by wiping /system?
     

    #39
  20. Fekopa
    Eclair Oct 23, 2014

    Fekopa , Oct 23, 2014 :
    Is it always Hard-Bricked when it is called QHSUSB_BULK on the computer, because i did nothing on my OPO and its not turning on
     

    #40