Solution: Recover From Hard Bricked OnePlus One

  1. Chautin
    Cupcake Aug 11, 2015

    Chautin , Aug 11, 2015 :
    Hi, after successfully flashing color.os, my OPO is now seemingly super hard bricked. My computer will not recognize it as anything! I have tried holding all combinations of buttons, charging/leaving it, using different computers.. Anyone have any idea?

  2. manas.mr
    Honeycomb Aug 14, 2015

    manas.mr , Aug 14, 2015 :
    Hello everyone,
    Sadly, this is the end of my story with 1+1.
    No longer I am being proud to be a owner, my OPO is now a complete dead creature, no help from the authorised service center also..........Bye bye one one plus......:(:(:(:(:(

  3. Christian_yn
    Ice Cream Sandwich Aug 18, 2015

    Christian_yn , Aug 18, 2015 :
    you literally just saved me from a bricked One man!!!!!!! Word can't say how thankful I am. Thanks so much :D:D:D:D:D:D:D:D:D:D:D:D:D:D:D

    rezor92 likes this.
  4. Christian_yn
    Ice Cream Sandwich Aug 18, 2015

    Christian_yn , Aug 18, 2015 :
    what happened to it?

  5. Christian_yn
    Ice Cream Sandwich Aug 18, 2015

    Christian_yn , Aug 18, 2015 :
    HOLY ****!!!! THIS THREAD SAVED MY ONE. I followed this exactly and my bricked one came back to life. I got it bricked after I tried to downgrade from COS12 to CM11. Never again am I going to do mess with my one without making sure what I'm doing is safe. Again, thank you for saving me. :D:D

  6. Christian_yn
    Ice Cream Sandwich Aug 18, 2015

  7. manas.mr
    Honeycomb Aug 24, 2015

    manas.mr , Aug 24, 2015 :
    It is bricked.
    May be purely due to upgrading from 11S to 12S.
    I have tried all, like trying to flash colour OS, etc.
    The fast boot is totally failed.
    No vibration, no sign of life even after all possible trials.

  8. rezor92
    Froyo Aug 25, 2015

  9. veronika333
    Cupcake Aug 27, 2015

    veronika333 , Aug 27, 2015 :

    I have done everything, but it stay here.
    My phone doesn't go to recovery, doesn't turn on, and the PC not see it.
    Please help me!

    Attached Files:

  10. manas.mr
    Honeycomb Aug 30, 2015

    manas.mr , Aug 30, 2015 :
    Oh yes, I have tried the tool with admin user rights. The phone is well detected by my PC, after hitting the start button, 3-4 processes run, then stops at "Sahara D". I have tried so many times but with same result. Please suggest if any other alternative available....

  11. rezor92
    Froyo Aug 30, 2015

    rezor92 , Aug 30, 2015 :
    Go to your device manager an tell me if the device is now dedected as something like 9006.

    manas.mr likes this.
  12. Deactivated User
    Sep 2, 2015

    ljflevy likes this.
  13. ljflevy
    Gingerbread Sep 3, 2015

  14. ljflevy
    Gingerbread Sep 4, 2015

  15. manas.mr
    Honeycomb Sep 4, 2015

    manas.mr , Sep 4, 2015 :
    Yes, the device is well detected as "HS QL LOADER 9008". I have tried in all ports also many times, at least 60-70 times, but without result. All stopped at " Sahara D". I have tried Colours and also OPO recovery tools, but same result in both. I think I have got a defect set, OPO customer care also doesn't listen now. I don't know what to do next, throwing that useless crap..... I lost my money....very bad experience with one plus. :(:(:(:(:(

  16. rezor92
    Froyo Sep 4, 2015

    rezor92 , Sep 4, 2015 :
    1. Have you started the tool with administration rights?
    2. Have you installed the drivers correctly? (You have to boot up without driver signature check)

  17. hornlescow
    Cupcake Sep 6, 2015

  18. Marlon
    Gingerbread Sep 8, 2015

    Naman Bhalla likes this.
  19. Marlon
    Gingerbread Sep 8, 2015

    Marlon , Sep 8, 2015 :
    This guide saved my life! One thing --

    You have to run Msm8974DownloadTool.exe as Administrator (right-click then 'Run as Administrator') or you get the progress bar once, then 'Location:01" error in red text color.

    Link: http://forum.xda-developers.com/oneplus-one/general/guide-unbrick-oneplus-one-t3013732

  20. RdVortex
    Cupcake Sep 13, 2015

    RdVortex , Sep 13, 2015 :
    So... Where's the Color.zip? Mega has nothing, some other threads lead to baidu download links which require registration.