0
Network/Connectivity [Solved/Closed]Unable to set APN for Lycamobile (UK)

Thread Status:
Not open for further replies.
  1. Ahalya Natarajan
    Cupcake Jun 17, 2019

    Ahalya Natarajan , Jun 17, 2019 :
    Hi I live in the UK and bought my new 7 Pro from India. I have a Lycamobile SIM. I am unable to set APN because
    1. The existing APN is disabled and I am unable to edit it.
    2. Any new APN I add is not getting saved.

    What do I do? I am unable to connect to the internet.
     

    #1
  2. Ahalya Natarajan
    Cupcake Jun 17, 2019

    Ahalya Natarajan , Jun 17, 2019 :
    1560766955711.jpg
    This is what I get when I try to edit - It's greyed out and I am unable to edit. I tried the following:
    1. Switch off and on
    2. Remove SIM
    3. Wiping cache

    But nothing worked. I tried adding a new APN but even after I click Save it is it not appearing on the list of APNs.
     

    #2
  3. Ahalya Natarajan
    Cupcake Jun 17, 2019

  4. Cervantes
    Lollipop Moderator Jun 17, 2019

    Cervantes , Jun 17, 2019 :
    Hi
    try to create an apn, just with the name: lika and save it
     

    #4
    buntycubal likes this.
  5. Ahalya Natarajan
    Cupcake Jun 17, 2019

    Ahalya Natarajan , Jun 17, 2019 :
    Thank you. I tried doing that but it doesn't save the new APN even if I click Save I can't see the new APN and can only see what's already there.
     

    #5
  6. Cervantes
    Lollipop Moderator Jun 17, 2019

    Cervantes , Jun 17, 2019 :
    Remove the sim, try to create the apn with the correct data apn
    contact support by chrome browser
     

    #6
    buntycubal likes this.
  7. Ahalya Natarajan
    Cupcake Jun 17, 2019

    Ahalya Natarajan , Jun 17, 2019 :
    Thank you for your response. I did try removing and reinserting the Sim. are you telling me that I must try setting the APN when the Sim is not in the phone?

    Also, I don't understand what you mean by Contact Support on Chrome. Could you kindly explain what you mean by that?
     

    #7
  8. Cervantes
    Lollipop Moderator Jun 17, 2019

    Cervantes , Jun 17, 2019 :
    That is, without the sim on the phone, the apn should be saved, when you put the sim, just select the apn
    if you are in the community application and you can not contact the support, use chrome browser
     

    #8
    buntycubal likes this.
  9. Ahalya Natarajan
    Cupcake Jun 17, 2019

    Ahalya Natarajan , Jun 17, 2019 :
    Thank you. just tried that and it didn't work. There is no APN when the Sim is removed. And when I put it back in, it has the same disabled APN but mobile data doesn't work.
     

    #9
  10. Ahalya Natarajan
    Cupcake Jun 17, 2019

    Ahalya Natarajan , Jun 17, 2019 :
    Found the answer. While creating a new APN, set the "MVNO Type" at the bottom of the screen to "IVSI". It is usually not set to any value and Lyca's customer service people do not inform you about this setting.

    So, click on New APN
    Name: "Internet Lycamobile UK"
    APN: data.lycamobile.co.uk
    MVNO Type : IVSI

    then save the new APN. Internet should work.
     

    #10
    buntycubal likes this.
  11. Cervantes
    Lollipop Moderator Jun 17, 2019

    Cervantes , Jun 17, 2019 :
    I can give for solved and close
     

    #11
    buntycubal and Ahalya Natarajan like this.