0
Sound [SOLVED] Default in-call volume at 100%

  1. FlorinZ6
    Cupcake Mar 29, 2018

    FlorinZ6 , Mar 29, 2018 :
    Hello,

    Whenever I place / receive a new call the in-call volume is set at 100%.

    Even if I change it to 40-50% during the ongoing call, after I finish and a new call is initiated / received it is again set to 100%.

    It is resetting automatically to 100% and does not keep the 40-50% setting that I prefer.

    I am not making WhatsApp or Messenger calls, just voice calls.

    I could not find the "in-call volume" setting in "Sound & vibration".

    Any help is welcomed, thank you.

    Screenshot_20180329-090232.jpg Screenshot_20180329-093753.jpg Screenshot_20180329-090232.jpg Screenshot_20180329-093753.jpg Screenshot_20180329-084335.jpg
     

    Attached Files:


    #1
  2. dsmonteiro
    Community Consultant Community Expert Mar 29, 2018

    dsmonteiro , Mar 29, 2018 :
    Just typical troubleshooting: Did you try to clear the cache? Sometimes it fixes some of these small bugs that only some people are facing.

    Follow the steps to clear cache of Oneplus 3 without wiping data:

    1. First of all turn off your phone. and get into recovery menu.
    2. Now, to get into recovery menu. Press Volume Down + Power Button. And keep on holding the buttons till you get into recovery menu.
    3. Select Language.
    4. Use volume buttons to navigate to Clear Cache/Data. and use power button to select this option.
    5. Now you will see two separate options, One will clear cache of your OnePlus 3 other one will delete all the data present in your phone.
    6. Select Wipe Cache Option.
    7. Reboot your phone.
    Also, I'm moving your thread to OnePlus 5T General Support.
     

    #2
    FlorinZ6 likes this.
  3. FlorinZ6
    Cupcake Mar 29, 2018

    FlorinZ6 , Mar 29, 2018 :
    Hello dsmonteiro,

    Thank you for your quick reply. I did the wipe of the cache but that did not helped.

    I managed to solve the problem: it was a setting of a recording call app.

    If anyone else is having this problem please disable the "Increase recording volume" setting.

    Please see the pictures below:
    Screenshot_20180329-102522.jpg

    Screenshot_20180329-102535.jpg

    Screenshot_20180329-102633.jpg

    Thank you for everything! I am enjoying the 5T everyday.

    Best regards, Florin!

    (this thread can be marked as SOLVED)
     

    #3
    keithnyc and dsmonteiro like this.