1
Camera (Solved) EIS & OIS Not Working On OP6, videos are shakie

  1. Sunil_Yaduvanshi
    Froyo Jun 1, 2018


    #1
    abpanchali likes this.
  2. Elmu01
    Froyo Jun 1, 2018

    Elmu01 , Jun 1, 2018 :
    Reboot your phone and try again
     

    #2
  3. gavinfabl
    Eclair Jun 1, 2018


    #3
  4. Sky-14
    Eclair Aug 8, 2018

    Sky-14 , Aug 8, 2018 :
    I have the same issue.

    My OnePlus 6 is on OOS 5.1.9

    What happened?
     

    #4
  5. Artemus.
    Nougat Aug 8, 2018


    #5
  6. Sky-14
    Eclair Aug 8, 2018

    Sky-14 , Aug 8, 2018 :
    still uploading it to YouTube

    eis is not working in all 30 fps video recording

    OnePlus 6 OOS 5.1.9

    here it is 1080p 30 fps

     

    #6
  7. nabbed
    Honeycomb Aug 8, 2018

    nabbed , Aug 8, 2018 :
    Try is Safe Boot mode? Maybe some rogue app is interfering.
     

    #7
  8. Sky-14
    Eclair Aug 8, 2018

    Sky-14 , Aug 8, 2018 :
    The funny thing is. It's working fine on gcam 30 fps

    For the stock oos camera, it only works on 60 fps

    Weird.
     

    #8
  9. abpanchali
    Gingerbread Aug 8, 2018


    #9
  10. nabbed
    Honeycomb Aug 8, 2018

    nabbed , Aug 8, 2018 :
    Are you rooted, running a rom?
    Is that what is causing it?
     

    #10
  11. Sky-14
    Eclair Aug 8, 2018

    Sky-14 , Aug 8, 2018 :
    Nope. No root no UBL

    Stock OOS 5.1.9
     

    #11
  12. Sky-14
    Eclair Aug 10, 2018

    Sky-14 , Aug 10, 2018 :
    Updated:

    I don't know what happened but the eis suddenly fixed and working fine on the very same day.

    Here's the video.



    My problem's solved even though I don't know how.
     

    #12
  13. nabbed
    Honeycomb Aug 10, 2018

    nabbed , Aug 10, 2018 :
    Try clearing cache in Settings/Storage and in Recovery (hold down Volume down while booting.)
     

    #13
  14. hahaha2223
    Jelly Bean Aug 10, 2018

    hahaha2223 , Aug 10, 2018 :
    30fps uses EIS, guess the software for that was on vacation for a while
     

    #14