5
[Solved]Gpay error drawing over screen via OnePlus 7 Pro

  1. myponeplus
    Eclair Apr 17, 2021

    myponeplus , via OnePlus 7 Pro , Apr 17, 2021 :
    Hi

    From Morning I have facing issue in my GPay ,it's showing me , please exit any app that might be drawing over the screen and try again ??

    I have gone to display over other apps and disabled all apps which all was in allowed me still to I am facing issue ,

    I have restart my phone 2 times than to same issue

    Yesterday I have updated my OnePlus 7Pro to android 11 OTA update .....
     

    #1
  2. akhilsanil
    Froyo Apr 22, 2021

    Stickied Post
    akhilsanil , via OnePlus Nord , Apr 22, 2021 :
    Hi Everyone,
    This issue has been fixed in the latest update of GPay. I'm using GPay Beta and it's working fine without any change in fone settings nor the navigation bar. Non-beta GPay users, please check and confirm
     

    #25
  3. akks
    KitKat Apr 17, 2021

    akks , Apr 17, 2021 :
    Try clearing storage of gpay and set it up again.
     

    #2
    gdsingh94 likes this.
  4. Shivam_Kotak
    Eclair Apr 17, 2021


    #3
    myponeplus likes this.
  5. Harsha09
    Gingerbread Apr 17, 2021

    Harsha09 , Apr 17, 2021 :
    No use same issue..
     

    #4
  6. akks
    KitKat Apr 17, 2021

    akks , Apr 17, 2021 :
    Try disabling "hide the bottom bar" in navigation bar and gestures, if it's enabled
     

    #5
    TheMystic and Ashutosh-austin316 like this.
  7. paragvidhi
    Cupcake Apr 17, 2021

    paragvidhi , via OnePlus 7T , Apr 17, 2021 :
    Same here I am facing on my OnePlus 7T. It's working on morning properly, suddenly it stop working even after disable over screen permission for all apps and restart the phone.
     
    Last edited: Apr 17, 2021

    #6
  8. Ashutosh-austin316
    Cupcake Apr 17, 2021


    #8
  9. SaifQuraishy
    Donut Apr 17, 2021

    SaifQuraishy , Apr 17, 2021 :
    Hi , I also faced the same issue in one plus 6. The work around is to disable the auto hide navigation bar or enable gesture mode.
     

    Attached Files:


    #9
  10. Harsha09
    Gingerbread Apr 18, 2021

    Harsha09 , Apr 18, 2021 :
    Yeah..... But i need the nagivation(bottom) said said:
    do you know how to diable google assistant from bottom left and right...
     
    Last edited: Apr 18, 2021

    #10
  11. Ashutosh-austin316
    Cupcake Apr 18, 2021


    #11
  12. Mayankpal25
    Cupcake Apr 18, 2021

    Mayankpal25 , via OnePlus 8T , Apr 18, 2021 :
    I am using 8t and getting the same issue. Yesterday I was totally screwed when I was buying some essentials and tried to pay through Gpay. I restarted my phone 4-5 times and even went to settings to disable all the apps which can display over the other apps. But it wasn't of any help.
     

    #12
  13. imanucy
    Cupcake Apr 18, 2021


    #13
  14. shaikhiday , via OnePlus 7 Pro Nebula Blue , Apr 18, 2021 :
    Hello all,


    I'm not sure is it issue sloved or not, if not please follow the below steps to fix the problem.

    Open settings - - > apps & Notifications - - > Special App Access - - > Install Unknown Apps - - > disable "Allow from this source" option.

    Open Gpay and check again.

    Hope it'll help to fix the issue
     

    #14
  15. SaifQuraishy
    Donut Apr 18, 2021


    #15
  16. SaifQuraishy
    Donut Apr 18, 2021

  17. Ashutosh-austin316
    Cupcake Apr 18, 2021

  18. J1573193981813
    Cupcake Apr 18, 2021

    J1573193981813 , Apr 18, 2021 :
    Hey everyone,

    I had this issue for the longest time and I just fixed it. I hope this works for you too.

    1. Go to settings and disable 'hide the bottom bar' in the navigation bar.
    2. Clear the cache from the settings for gpay app.

    Hope this helps.
     

    #18
  19. W1613117584928
    Cupcake Apr 19, 2021


    #19
  20. ilegion
    Donut Apr 19, 2021

    ilegion , Apr 19, 2021 :
    Hello Everyone,
    I got the solution.. Follow these below steps:
    1. Disable all third-party apps from Apps & Notification > Special App Access> Display over other apps.
    2. Go-to Buttons & Gestures > Navigation bar & Gest > Select "Back, Home, Recents

    It will solve the problem...
     

    #20