0
Other [SOLVED] I hardbricked my OnePlus 6T and I need help

  1. mgarg2
    Cupcake Dec 4, 2019

    mgarg2 , Dec 4, 2019 :
    Hi everyone, I was trying to downgrade from Android 10 to Android 9 using MSMDownloadTool for Oxygen OS 9.0.5 and my device was recognised, everything looked fine, I clicked Start and it got stuck at Param Processing. I was scared so I stopped the process and now I have a hardbricked 6T.
    It is no longer recognised by windows as a Qualcomm device so it can't talk to the phone and flash the ROM again.
    I've tried removing the c:/windows/system32/drivers/qcusbser.sys file but no luck, I'm still stuck with an unrecognised phone. Under "Other" in Windows' Device Manager it says Unrecognised Device.
    What can I do?
    [SOLVED: read my reply]
     
    Last edited: Dec 4, 2019

    #1
  2. mgarg2
    Cupcake Dec 4, 2019

    mgarg2 , Dec 4, 2019 :
    Solved.
    Solution:
    somehow, msmdownloadtool got stuck at 6s timestamp, while doing "Param preprocessing", and did not modify any of the phone's ROM. It didn't show any signs of life but I solved it by unplugging it from the computer and holding volume up + power for 20 seconds.
     

    #2