0
Network/Connectivity [Solved]Mobile data isn't working with Koodo

  1. shensw
    Cupcake May 24, 2019

    shensw , May 24, 2019 :
    I got my phone yesterday. After initialization, first thing I did was updating it to the latest oxygenOS, now I notice the mobile data is not working, I'm not sure if this problem existed before the update or its the new update issue. Is anyone else experiencing the same issue?
     

    #1
  2. HermitDash
    Honeycomb May 24, 2019

    HermitDash , May 24, 2019 :
    Check APN settings and see if they match the ones here:
    http://www.cellsavings.ca/phone-network-settings.html

    To get to APN settings:
    Settings> Wifi and Internet> Sim and Network Tap the Sim card it's on either 1 or 2> Access Point Names
     

    #2
    shensw likes this.
  3. shensw
    Cupcake May 24, 2019

    shensw , May 24, 2019 :
    Thanks a lot! Problem solved. It connected to Telus APN by default, after switching to Koodo, works flawlessly. Thank you!
     

    #3
  4. edwinbirse
    Cupcake Jun 5, 2019

    edwinbirse , Jun 5, 2019 :
    Thank you for the fix...I now have mobile data!
     

    #4