2
Battery/Charging [Solved]Not Dash Charging on new OOS 5.1.11 (No Lightning Logo atleast)

  1. Kevin_P
    Donut Aug 17, 2018

    Kevin_P , Aug 17, 2018 :
    After I've updated my OP6 to the new OOS 5.1.11 update, I don't see the lightning logo beside my battery percentage anymore when charging and it doesn't even say 'rapidly charging' on the lockscreen, is this just mine? or are you having the same problem as well?

    P.S. Still using the charger and cable that came with the box and I think I'm still getting a quick charge, it's just that there's no lightning logo, just for peace of mind I want to see the logo, hahaha, cause it wasn't on any change log updates that they'll be removing it (in part of all that 'dash' and 'warp' snafu)
     

    #1
    X1534270718629 and MessiOTGW like this.
  2. Betamixz
    Honeycomb Aug 17, 2018


    #2
  3. Kevin_P
    Donut Aug 17, 2018

    Kevin_P , Aug 17, 2018 :
    Yup, still no lightning logo, Cleared cache on both, Storage > Cached Data and in Recovery mode. Thanks for the help though.
     

    #3
  4. Betamixz
    Honeycomb Aug 17, 2018

    Betamixz , Aug 17, 2018 :
    Well.. good luck then.
     

    #4
    Abin_123 and Kevin_P like this.
  5. maukkas
    Donut Aug 17, 2018

    maukkas , Aug 17, 2018 :
    Do you see a blue LED while charging. it tells you that it is charging rapidly. Red LED means slower charging. Also get Ampere from Play Store, it tells you how many amps the phone is receiving.
     

    #5
  6. Kevin_P
    Donut Aug 17, 2018

    Kevin_P , Aug 17, 2018 :
    Hmm..Now that you mention it, the LED is red when I charge, sooo that means I'm not dash charging, weird, Do you have OSS 5.1.11 installed? And is Dash Charging working fine for you?
     

    #6
  7. MessiOTGW
    Froyo Aug 17, 2018

    MessiOTGW , Aug 17, 2018 :
    first plug your charger to the wall, after you do that plug it to your OnePlus
     

    #7
    UngIued and XRaptor29 like this.
  8. G_Farhan_eNIf
    Eclair Aug 17, 2018

    G_Farhan_eNIf , Aug 17, 2018 :
    made my day thanks man
     

    #8
  9. MessiOTGW
    Froyo Aug 17, 2018

    MessiOTGW , Aug 17, 2018 :
    It's an error, in my OnePlus 5T it used to happen, but after updates it was corrected. Haha you're welcome man.
     

    #9
    UngIued likes this.
  10. UngIued
    Honeycomb Aug 17, 2018

    UngIued , Aug 17, 2018 :
    Type *#808# in your dialer and you'll get this menu. You can test your fast charging and many other things.

    Screenshot_20180816-183739.jpg
     

    #10
    Applephx and D1534420783186 like this.
  11. UngIued
    Honeycomb Aug 17, 2018

    UngIued , Aug 17, 2018 :
    Hahaha, I thought you were trolling...
     

    #11
  12. MessiOTGW
    Froyo Aug 17, 2018

    MessiOTGW , Aug 17, 2018 :
    No man it's real haha
     

    #12
    UngIued likes this.
  13. hotmomma
    Ice Cream Sandwich Aug 17, 2018

    hotmomma , Aug 17, 2018 :
    What good does clearing cache do on A/B devices, huh ?
     

    #13
    smooth123 likes this.
  14. Betamixz
    Honeycomb Aug 17, 2018

    Betamixz , Aug 17, 2018 :
    Never hurts to try, right ?
     

    #14
  15. Pavaneshaddala
    Donut Aug 17, 2018


    #15
  16. prajnay0
    Ice Cream Sandwich Aug 17, 2018

    prajnay0 , Aug 17, 2018 :
    clearing cache in A/B does nothing but it doesn't hurt to give it a try
     

    #16
  17. Akshayv97
    Gingerbread Aug 17, 2018

    Akshayv97 , Aug 17, 2018 :
    I hope you know clearing caches doesn't make any sense on A/B partition devices(Full treble support devices)
     

    #17
  18. Betamixz
    Honeycomb Aug 17, 2018

    Betamixz , Aug 17, 2018 :
    Does it hurt to try???
     

    #18
  19. Kevin_P
    Donut Aug 17, 2018

    Kevin_P , Aug 17, 2018 :
    Alright man, I'll try this when I get home later, Thanks for the suggestion!
     

    #19
    MessiOTGW likes this.
  20. MessiOTGW
    Froyo Aug 17, 2018

    MessiOTGW , Aug 17, 2018 :
    I had that same problem when I connected first the USB type c and then the charger to the wall. Then I did it first charger then plug it to my OnePlus 5T and it worked, but a few time later with updates it was corrected in the 5T.
     

    #20
    Kevin_P likes this.