0
[SOLVED]Phone will not ring since 10.0.9 update

  1. markeattnet
    Froyo Apr 6, 2020

    markeattnet , Apr 6, 2020 :
    I don't know if anyone else has had this issue, but my phone has stopped ringing since I installed the new update. All the other sounds on the device work just as they should, but no calls will trigger the ringer. The phone will vibrate but not make a ringing noise. I've restarted the phone, tried changing the ringtone (three times) put the phone on silent then activated sound in hopes that would fix things, and no luck whatsoever.

    I can't prove that this is connected to the update, but it certainly seems that it is. If anybody is having this problem or knows of some other issue that can make the OP7T stop ringing, I'd really appreciate any advice or direction on how to overcome the problem. Thanks in advance for any help you might be able to offer.
     

    #1
  2. pablofg1978
    Head Moderator Head Moderator Apr 6, 2020

    pablofg1978 , Apr 6, 2020 :
    Did you check the position of the alert slider?
     

    #2
  3. Magnavox
    Froyo Apr 6, 2020

    Magnavox , Apr 6, 2020 :
    Its not only you I have the same issue since I installed the update every other app (even whatsapp calls work) but when someone calls me all I get is a short you just got a message beep and then nothing. I did already clear the system cache but nothing has change and since other apps work it is definitely not the sound options or the position of the slider.
     

    #3
  4. Magnavox
    Froyo Apr 6, 2020

    Magnavox , Apr 6, 2020 :
    Ok so I have been using a 3rd party Phone app which seems to not be working with the new update the standart phone app however does work - sorry for the confusion!
    I will just use the default phone app for now until the issue has been fixed. (prob the fault of the 3rd party phone app)
     

    #4