6
Something is wrong with Android OS and Keep Awake (battery)

  1. creed90
    Donut Mar 27, 2017

  2. creed90
    Donut Mar 27, 2017

  3. creed90
    Donut Mar 27, 2017

  4. Praveenchandranpk
    Honeycomb Mar 27, 2017


    #24
  5. airiartev
    Jelly Bean Mar 27, 2017

    airiartev , Mar 27, 2017 :
    Already disabled.

    I turned on this morning the Data saver and the improvement is noticeable
     

    #25
  6. airiartev
    Jelly Bean Mar 29, 2017


    #26
  7. airiartev
    Jelly Bean Mar 30, 2017

    airiartev , Mar 30, 2017 :
    Look at this. I had whatsapp on 18% of the total battery. I unninstalled and it changed to mobile standby with the same 18%... Wtf

    Charged 1 day and 4 hours ago, all activated. 5.26 hours of SOT with high usage of the pure black.

    Something is weird my friends
     

    Attached Files:


    #27
  8. stevenswall
    Honeycomb Mar 31, 2017

    stevenswall , Mar 31, 2017 :
    Yuck... and yes, I've followed every trick in the book from clearing caches to factory data reset, and Google play services, Avast. etc.


    1490922079188.jpg

    1490922079298.jpg
     

    #28
  9. Mohit_47
    Jelly Bean Mar 31, 2017

    Mohit_47 , Mar 31, 2017 :
    Yeah agreed... either there is a false reporting by system or there is intense battery drain!
     

    #29
  10. kar29
    Donut Mar 31, 2017


    #30
  11. airiartev
    Jelly Bean Apr 1, 2017

    Attached Files:


    #31
  12. G_Rui_Fontes_abuL
    Froyo Apr 1, 2017


    #32
  13. alexiseurope
    Gingerbread Apr 4, 2017

    alexiseurope , Apr 4, 2017 :
    What worked for you??
     

    #33
  14. airiartev
    Jelly Bean Apr 4, 2017

    airiartev , Apr 4, 2017 :
    Unninstalling Whatsapp... No kidding. Now its a f... Battery hog.

    If you can make complains about their optimisation, review in the Google Play or send reports from the battery settings per app. Whatsapp is horrible now
     

    #34
  15. airiartev
    Jelly Bean Apr 4, 2017

    airiartev , Apr 4, 2017 :
    I unnistalled whatsapp. That 8% of the whatsapp battery is when there was 25-30 remaining and I decided to install again whatsapp... Horrible...
     

    #35
  16. ryangomes
    Froyo Apr 4, 2017

    ryangomes , Apr 4, 2017 :
    I would suggest don't optimize/ doze apps that constantly need network eg whatsapp
     

    #36
  17. alexiseurope
    Gingerbread Apr 5, 2017

    alexiseurope , Apr 5, 2017 :
    Great thanks for the recommendation I will try it!
    Now I get Google Services on top and the graph shows the phone is constantly awake..! Very annoying :(
     

    #37
  18. F_Junaid_Khan_kKSE
    Honeycomb Apr 5, 2017


    #38
  19. aarushrajani
    Gingerbread Apr 5, 2017

    aarushrajani , Apr 5, 2017 :
    I've had battery issues since the time my phone's been updated to android 7.0 and now to 7.1.1
    I switched off the off screen gestures in settings, double tap to wake , o for camera ,etc.

    I've experienced better battery performance after doing this.
     

    #39
  20. F_Junaid_Khan_kKSE
    Honeycomb Apr 5, 2017

    F_Junaid_Khan_kKSE , Apr 5, 2017 :
    whatsap isn't an issue .. you need to tune your phone a bit.. did you do an ota update? and that was not a clean install right?
     

    #40