0
Something weird happened to my One

  1. jako1988
    Honeycomb Aug 4, 2014

    jako1988 , Aug 4, 2014 :
    So just a few minutes ago, something odd happened with my phone. It was lying on my computer desk with the screen off and I could hear notifications coming through as well as see the LED flashing. When I finally decided to go check it, trying to tap it to wake as well as using the power button, I could not get the screen to come on. The LED was still flashing but nothing worked. In the end I had to force it into recovery mode and restart the phone. This is the first time this has happened and I haven't had any issues with my One since I received it.

    Just wondering if anyone else has encountered this occurrence before?
     

    #1
  2. Hanson Lee
    Marshmallow Aug 4, 2014

    Hanson Lee , Aug 4, 2014 :
    Nope, but I actually have a small problem... the LED notification light doesn't work, I mean it works last time but now it doesn't.
     

    #2
  3. jako1988
    Honeycomb Aug 4, 2014

    jako1988 , Aug 4, 2014 :
    Faulty LED? I haven't come across that issue yet and it would seem like a costly repair just to replace 1 LED. Have you tried support?

    BTW: I love Top Gear and James/Jeremy/Richard. :D
     

    #3
    Hanson Lee likes this.
  4. Hanson Lee
    Marshmallow Aug 4, 2014

    Hanson Lee , Aug 4, 2014 :
    Not yet because when I did a test on the LED it lights up, but when the notifications come in, it just doesn't light the hell up!
     

    #4
    brittonraya likes this.
  5. C.2.
    Eclair Aug 4, 2014

    C.2. , Aug 4, 2014 :
    Kirito. Where's Sinon?
     

    #5
    arturor1990 likes this.
  6. LostPorcupine
    KitKat Aug 4, 2014

    LostPorcupine , Aug 4, 2014 :
    Not sure what to say there. Random glitch or bad unit?
    I'm surprised how stable this has been. I considered my Nexus 5 stable (it was raw Android, after all), but this has been even more stable so far.
     

    #6
  7. ohsozen
    Gingerbread Aug 4, 2014

    ohsozen , Aug 4, 2014 :
    With the way the customer support team is working on the updates it won't be long before all the bugs are fixed. Company seems very customer orientated :)
     

    #7
    dovLAN likes this.
  8. jako1988
    Honeycomb Aug 4, 2014

    jako1988 , Aug 4, 2014 :
    The easiest possible solution I can think of is a factory reset or trying to find whatever setting that is related to turning on/off the LED?
     

    #8
  9. LostPorcupine
    KitKat Aug 4, 2014

    LostPorcupine , Aug 4, 2014 :
    Probably some stupid app conflict vying for the LED, or perhaps a setting buried somewhere.
    I know this is a stupid question, but have you tried restarting? I doubt it will work, but never know.
    Perhaps disable notifications, restart, reenable.
     

    #9
    keithnyc and Stew2 like this.
  10. matty2104
    Honeycomb Aug 4, 2014

    matty2104 , Aug 4, 2014 :
    OPO has a lot of chrash issues. i thing it is a thrash phone
     

    #10
  11. jako1988
    Honeycomb Aug 4, 2014

    jako1988 , Aug 4, 2014 :
    Lol. I don't remember who Sinon was from the anime. Besides, my search is already over. ;)
     

    #11
  12. DevAuto
    Ice Cream Sandwich Aug 4, 2014

    DevAuto , Aug 4, 2014 :
    I don't have mine yet, but I can tell you that I do occasionally have this problem with my current phone, a Galaxy Note 2. It's maddening when it happens!
     

    #12
  13. Hanson Lee
    Marshmallow Aug 4, 2014

    Hanson Lee , Aug 4, 2014 :
    Will try after finish charging the phone.
     

    #13
  14. jako1988
    Honeycomb Aug 4, 2014

    jako1988 , Aug 4, 2014 :
    My One has been very stable since I received. Not had any issues or bugs to speak of. I wouldn't say it's a thrashed phone.
     

    #14
  15. matty2104
    Honeycomb Aug 4, 2014

    matty2104 , Aug 4, 2014 :
    so sent it to service, i wanna know how quality the warranty is
     

    #15
  16. donalgodon
    Ice Cream Sandwich Aug 4, 2014

    donalgodon , Aug 4, 2014 :
    You do know that these notifications have to be specifically enabled, right? They are off by default.
     

    #16
  17. jako1988
    Honeycomb Aug 4, 2014

    jako1988 , Aug 4, 2014 :
    Like I said, my phone is stable until this happened. Nothing else is wrong with it and this issue so far is a one off that I wouldn't know how to replicate. Am I sensing that you're harboring some sort of negativity?
     

    #17
    thepanttherlady likes this.
  18. The_Hoff87
    Honeycomb Aug 4, 2014

    The_Hoff87 , Aug 4, 2014 :
    I have had the same issue happen one time where I couldn't double tap to wake the phone. I also had to restart the phone.
     

    #18
  19. Hanson Lee
    Marshmallow Aug 4, 2014

    Hanson Lee , Aug 4, 2014 :
    I have them turned on since the very first day I used the OPO. And it's still turned on.
     

    #19
    donalgodon likes this.
  20. matty2104
    Honeycomb Aug 4, 2014

    matty2104 , Aug 4, 2014 :
    YES, because i think that not only customer support will be totally bad
     

    #20