0
sound when i unlock the phone.. oneplus 6T after update 9.0.16

  1. bonden_91
    Gingerbread Aug 14, 2019

    bonden_91 , Aug 14, 2019 :
    Hello, I have a problem after the updtae 9.0.16.... whenever I unlock the phone there comes a sound... It is not music or notification sound.. it goes under ringtone sound because when i turn the ringtone volume down it affects this sound that comes up when I unlock the phone..

    is this sound and vibration something that came with the update and how can i turn it off... it is SO annoying... I will se if I mabey can send a video of it happening..
     

    #1
  2. ironass
    Lollipop Aug 15, 2019

    ironass , Aug 15, 2019 :
    Put your phone into Safe Mode, (no 3rd party apps or settings), and see if the sound is still present.
     

    #2
    bonden_91 likes this.
  3. bonden_91
    Gingerbread Aug 15, 2019

    bonden_91 , Aug 15, 2019 :
    i tried safe mode now and it still sound.. so probably its something in the system? it is a weird sound that I never heard before..

    it is nothing I have choosen as ringtone or notification sound..
     

    #3
  4. bonden_91
    Gingerbread Aug 15, 2019

    bonden_91 , Aug 15, 2019 :
    okay now i noticed that the sound comes even when im inside the phone sometimes (The phone just laying there but is unlocked..)

    so annoying.. and this happend in safe mode to.. does this means that it isnt a app or can it still be?
     

    #4
  5. sandy7554
    Cupcake Sep 19, 2019


    #5
  6. ngydat
    KitKat Sep 19, 2019

    ngydat , Sep 19, 2019 :
    Settings > Sound > make sure the toggle "Screen locking sound" is disabled (if enabled, it also makes a sound when you unlock the phone)
     

    #6
  7. ngydat
    KitKat Sep 19, 2019


    #7
  8. bonden_91
    Gingerbread Sep 19, 2019

    bonden_91 , Sep 19, 2019 :
    I solved the problem.. was only me that was a idiot I had NFC on and I am using Gpay, and i have a wallet case with my gymcard in it.. when ever I opened the wallet the phone reacted to the gymcagd and made a weird sound and vibrated [e]1f602[/e] so stupid.. oh well.. problem solved..
     

    #8