5
Spotify stops playing

  1. Rembrand
    Cupcake Dec 21, 2018

    Rembrand , Dec 21, 2018 :
    I've running Android Pie for a while now on my 6, with battery optimization disabled for Spotify. Haven't had any trouble with it lately, so I'm guessing that fixed it.
     

    #21
  2. X1547702703571
    Cupcake Feb 9, 2019


    #22
  3. user51
    Cupcake Oct 27, 2019

    user51 , Oct 27, 2019 :
    I had the same issue on my 7Pro. Turning off battery optimization and all gestures and nothing worked but when I turned off the "flip phone to mute" feature, I was able to solve this issue.
     

    #23
    s.pwyll likes this.
  4. s.pwyll
    Cupcake Nov 30, 2019

    s.pwyll , Nov 30, 2019 :
    Thank you! I have been searching for hours and tried everything in this thread several times over several variations. I would have never even thought of trying the Quick Gestures setting, let alone the "flip phone to mute" since I've just been setting it down and it was never flipped.
     

    #24
  5. Jamie_Small
    Cupcake Dec 22, 2019


    #25
  6. X1579360944565
    Cupcake Jan 18, 2020


    #26