1
Status Bar issue: Network type not shown any more

  1. Binom
    Donut Jan 20, 2021

    Binom , Jan 20, 2021 :
    Hello everybody!

    Recently, I'm missing the small double arrow as well as the network type indicator next to the signal bar. What could be causing this? See pictures for clarification. Mobile data is always turned on, and I'm running OxygenOS 10.3.7 never rooted.
    Thanks for any help!

    Best,
    Bin
    Screenshot_20200616-115545_LI.jpg this is what i meant.
    Screenshot_20210120-170343.jpg now it looks like this.

     

    Attached Files:


    #1
    sumitMZ007 likes this.
  2. rhyd1am
    KitKat Jan 25, 2021

    Best Answer
    rhyd1am , via OnePlus Community App , Jan 25, 2021 :
    The next thing I would try would be to physically swap the 2 Sims around to see if your Yallo SIM behaves as it should in the other slot.

    If it works as it should with the Sims swapped over then great. If not then it would point to there being a problem with the Yallo SIM card itself.

    Not sure exactly what it all means (not my strongest point of knowledge), but I had the exact same issue a few months after purchasing my 6T. For some reason physically changing the 2 Sims over solved it, and I've not had any issues since with either SIM.
     

    #8
    Caomhin and Binom like this.
  3. sumitMZ007
    Ice Cream Sandwich Jan 20, 2021


    #2
    Tokolozi and Binom like this.
  4. Binom
    Donut Jan 22, 2021

    Binom , Jan 22, 2021 :
    Thank you for your help! Unfortunately, that's not what I meant. This setting gives me KB/s readings, but what used to be there was just a tiny up/down/network type indicator as part of the signal graph.
    Screenshot_20210122-162823.jpg If you compare this with the first picture in the first post, you can see what I mean.
    EDIT: and also in your own screenshot. that's what I'm missing
     

    #3
  5. ramkr1607
    Gingerbread Jan 22, 2021


    #4
  6. Binom
    Donut Jan 24, 2021

    Binom , Jan 24, 2021 :
    thank you for the reply. i'm not sure i understand, could you please try to explain what you mean by network conjunction? much appreciated!
     

    #5
  7. rhyd1am
    KitKat Jan 24, 2021

    rhyd1am , via OnePlus Community App , Jan 24, 2021 :
    Does it remain like this if you switch the data to your other SIM that's currently inactive?
     

    #6
    Caomhin likes this.
  8. Binom
    Donut Jan 25, 2021

    Binom , Jan 25, 2021 :
    good idea!interestingly, the other sim card shows the network type and double arrow when i change mobile data over (see screenshot). so what does that mean? Screenshot_20210125-095655.jpg
     

    #7
    rhyd1am likes this.
  9. Binom
    Donut Jan 27, 2021

    Binom , Jan 27, 2021 :
    Thank you so much for your help! Strange I didn't think of this myself, I was probably too sure it was a software problem. So first, I removed my second SIM (since I rarely use it) and wiped the back of the yallo one clean (had some fingerprints on it from the last insertion). On power up: TADA, it works again. Then I tried reinserting the second SIM again: still working. So I believe it was caused by oxidation on the SIM contacts caused by fingerprint oils, and you were completely right! Now I'm very curious to see if this also improved network stability, as I found it to be decreasing lately.
    Again, thank you so much for your help, and "CLEAN YA SIM CARDS, FOLKS!"
    Best,
    Bin
     

    #9
    rhyd1am likes this.
  10. rhyd1am
    KitKat Jan 27, 2021

    rhyd1am , via OnePlus Community App , Jan 27, 2021 :
    No problem, glad it's working again for ya 👍
     

    #10
    Caomhin likes this.