0
Step count not working,always zero. Tried multiple pedometer apps via OnePlus 6T

  1. kapiltiwari
    Cupcake Jul 17, 2020

    kapiltiwari , via OnePlus 6T , Jul 17, 2020 :
    Dear team,

    From last few days i have downloaded multiple pedometer apps including Google fit but i am not able to see step counts updated in them even though i am walking kms daily. I am able to see distance etc but not step count.
    I have tried googling around and got to know about inbuilt step counter in one plus 6t on right swipe on home screen, but that is also not working.

    Issue - Step count is always zero
    Model - one plus 6t (updated with all updates)
    Location- Brussels, Belgium

    Kindly suggest,
    Thanks,
    Kapil Tiwari
     

    #1
  2. Caomhin
    OnePlus 9 Series Expert Community Expert Jul 18, 2020

    Caomhin , via OnePlus 6T , Jul 18, 2020 :
    Do a Full Factory Reset

    This will restore you to a fresh installation of Android. So you will need to backup your phone.

    After Backing up the phone.

    Go to Settings,
    System,
    Reset Options,
    Enable Erase Internal Storage.

    Then click on the Delete All Data button.

    Once done, use the phone for a couple of days without adding apps to check for issues with just the raw fresh OOS only.

    Only introduce previous 3rd party apps gradually over 2 weeks to see if any particular app or apps drain the battery

    For more info on how to backup your phone, check the solutions here.

    https://www.androidpolice.com/2020/05/14/how-to-back-up-your-android-phone-before-a-factory-reset/

    And here

    https://www.androidauthority.com/best-android-backup-apps-and-other-ways-too-608014/
     

    #2
  3. kapiltiwari
    Cupcake Jul 18, 2020

  4. kapiltiwari
    Cupcake Jul 18, 2020

  5. Caomhin
    OnePlus 9 Series Expert Community Expert Jul 18, 2020

    Caomhin , via OnePlus 6T , Jul 18, 2020 :
    There is no one from OnePlus on these threads. All users on Community forum.

    If you want support go to the links below.

    Report the issue directly to OnePlus Developers as a Bug report.

    https://forums.oneplus.com/threads/...uct-suggestions-on-oneplus-community.1002970/

    And also contact OnePlus support directly to see if they have more information on your issue. Scroll down the page for contact and online chat details.

    https://www.oneplus.com/support
     

    #5
  6. roarc
    Cupcake Oct 7, 2021


    #6
  7. Relikade
    Cupcake Oct 22, 2021

    Relikade , Oct 22, 2021 :
    I've done the full reset, took ages to reinstall everything and it still doesn't work 😡
     

    #7