0
Camera Stock Camera App can't be open after 4.0.3

  1. losekay
    Donut Feb 9, 2017

    losekay , Feb 9, 2017 :
    Stock Camera App can't be opened after 4.0.3. Anyone has same problem?
     
    Last edited: Feb 9, 2017

    #1
  2. JorgeManuelSilva91
    Ice Cream Sandwich Feb 9, 2017


    #2
  3. losekay
    Donut Feb 9, 2017

    losekay , Feb 9, 2017 :
    oh gosh, I hate wipe
     

    #3
  4. JorgeManuelSilva91
    Ice Cream Sandwich Feb 9, 2017


    #4
  5. imveer
    Cupcake Feb 9, 2017


    #5
  6. losekay
    Donut Feb 9, 2017

    losekay , Feb 9, 2017 :
    K, I gonna try
     

    #6
  7. Kiran.a.joseph
    Jelly Bean Feb 9, 2017

    Kiran.a.joseph , Feb 9, 2017 :
    You can also try force closing the camera app after deleting the data and cache of camera app
     

    #7
  8. Kiran.a.joseph
    Jelly Bean Feb 9, 2017

    Kiran.a.joseph , Feb 9, 2017 :
    Try the following steps

    Delete the data and cache from System => apps => camera => storage
    Force close the camera app from System => apps => camera
     

    #8
  9. xxixx
    Honeycomb Feb 9, 2017


    #9
  10. Sujay_kolhe-69
    Gingerbread Feb 9, 2017

    Sujay_kolhe-69 , Feb 9, 2017 :
    nah...it didn't work
     

    #10
  11. Kiran.a.joseph
    Jelly Bean Feb 9, 2017


    #11
  12. Sujay_kolhe-69
    Gingerbread Feb 9, 2017

    Sujay_kolhe-69 , Feb 9, 2017 :
    no but i actually wiped cache from stock recovery....and it worked!
     

    #12
    cssoz likes this.
  13. losekay
    Donut Feb 9, 2017

    losekay , Feb 9, 2017 :
    Before I rebooted my OP3, I tried this and it doesn't work. Then, I rebooted device and camera app is working...:oops:
     

    #13
    Kiran.a.joseph likes this.
  14. rakshithrajesh30
    Cupcake Feb 10, 2017


    #14
  15. rayush28
    Froyo Feb 10, 2017

    rayush28 , Feb 10, 2017 :
    restart your phone... happened with me also but worked fine after restarting the phone
     

    #15