0
Other Stock recovery pattern never accepted

  1. VirtuaWin
    Froyo Jan 1, 2017

    VirtuaWin , Jan 1, 2017 :
    Hi,
    Whenever I try to enter the recovery mode, the phone asks me for my unlock pattern but, after entering the correct pattern, it is unable to decrypt, and so, I'm unable to get to the recovery mode.
    What's going on?
    I'm currently on OOS 4.0 (N), updated via OTA.
     

    #1
  2. Moonvain
    Gingerbread Jan 2, 2017

    Moonvain , Jan 2, 2017 :
    Remove the code 1st in settings, then re-enter a new one.

    Do this every version update, because sometimes it updates the security of the phone
     

    #2
    VirtuaWin likes this.
  3. VirtuaWin
    Froyo Jan 2, 2017

    VirtuaWin , Jan 2, 2017 :
    It worked.
    Thank you so much!
     

    #3
    Moonvain likes this.
  4. Moonvain
    Gingerbread Jan 3, 2017

    Moonvain , Jan 3, 2017 :
    Glad it worked for you. Because every update the cryptokey algorithm gets renewed, so update your security too :)

    They do that so that if you lost your phone, the thief couldn't access recovery, even if he formatted.
     

    #4
  5. Charles_Scott
    Donut May 11, 2018

    Charles_Scott , May 11, 2018 :
    I'm on Open-Beta 7 and I'm having the issue even after removing pattern and fingerprints. I have the 5T, but that shouldn't make much difference I'd think.
     

    #5