2
Storage Management Bug

  1. V1514749400989 Eclair Apr 16, 2018 at 10:23 PM


    #1
    JucaKrutch and handheld_addict like this.
  2. handheld_addict Honeycomb Apr 16, 2018 at 11:20 PM


    #2
  3. I_am_Batman Honeycomb Apr 17, 2018 at 1:34 PM

    I_am_Batman, Apr 17, 2018 at 1:34 PM :
    I know this sounds lame but clear the cache data from the settings! By just clicking the cache data in the picture you posted.. It'll give you correct information about storage!
     

    #3
    xnutzii and alogim like this.
  4. idkwhoiam322 Lollipop Apr 17, 2018 at 1:55 PM

    idkwhoiam322, Apr 17, 2018 at 1:55 PM :
    Known issue, reported already. Also if you have an oem_log folder, go to your dialer, dial *#800#>oneplus logkit>uncheck save log and delete history log>reboot.
     

    #4
    Sharinnn likes this.
  5. alogim Honeycomb Apr 17, 2018 at 1:58 PM

    alogim, Apr 17, 2018 at 1:58 PM :
    You are right. Just go to Settings > Apps > Application List > Settings > Storage and click on CLEAR CACHE.
     

    #5
    xnutzii and I_am_Batman like this.
  6. I_am_Batman Honeycomb Apr 17, 2018 at 1:58 PM

    I_am_Batman, Apr 17, 2018 at 1:58 PM :
    Actually as I mentioned above if we clear cache through settings , it's showing correct data!
     

    #6
    alogim likes this.
  7. idkwhoiam322 Lollipop Apr 17, 2018 at 1:59 PM

    idkwhoiam322, Apr 17, 2018 at 1:59 PM :
    Works for some, not for all, and I've asked over 10 people to try that already.
     

    #7
    Sharinnn, Guilherme Fontes and alogim like this.
  8. alogim Honeycomb Apr 17, 2018 at 1:59 PM

    alogim, Apr 17, 2018 at 1:59 PM :
    No need for this for me. Just clear the cache of the Settings application itself.
     

    #8
  9. idkwhoiam322 Lollipop Apr 17, 2018 at 1:59 PM


    #9
    alogim likes this.
  10. alogim Honeycomb Apr 17, 2018 at 2:03 PM

    alogim, Apr 17, 2018 at 2:03 PM :
    Weird. Have you tried clearing the cache from the recovery as well?

    I am on Open Beta 6, maybe you are on stable and things are different, but still it is strange that for some of us this works and for others does not.
     

    #10
    idkwhoiam322 likes this.
  11. idkwhoiam322 Lollipop Apr 17, 2018 at 2:04 PM

    idkwhoiam322, Apr 17, 2018 at 2:04 PM :
    Nope, on latest beta. It doesn't bother me as the free storage is still right, but I've confirmed others have the issue.
     

    #11
    alogim likes this.
  12. alogim Honeycomb Apr 17, 2018 at 2:07 PM

    alogim, Apr 17, 2018 at 2:07 PM :
    Do you have TWRP or the stock recovery? I am just trying to clarify, it is probably something related to OOS itself.
     

    #12