0
Battery/Charging STRANGE BATTERY ISSUE IS IT ONLY ME ( ONLY 95% BATTERY)?

  1. dhairyarc1
    Ice Cream Sandwich Jan 31, 2017

    dhairyarc1 , Jan 31, 2017 :
    Well seems its only me
     

    #21
  2. dhairyarc1
    Ice Cream Sandwich Jan 31, 2017

    dhairyarc1 , Jan 31, 2017 :

    software update well bro flashing nougat will help wont it even cm based rom could help i have tried it
     

    #22
  3. G_Freddy_Quintero_Kelly_
    Eclair Jan 31, 2017

    G_Freddy_Quintero_Kelly_ , Jan 31, 2017 :
    Now I am curious because I think this is the very first time I get more than 5 1/2 hrs on SOT and I still have 40%, when I usually get 4 or 4 1/2 max. with 10%.

    I got scared because usually when my phone is fully charged it says that the battery is going to last until the next day but when I saw this morning that it only said 4 hrs left at 95%, I freaked out.

    It actually drained very fast until it got to 65%, is like it stabilized.

    I would like to hear your opinion about this. Do you think this is happening due to the heavy use during the weekend? Thanks for the help!


    View attachment 493078

    View attachment 493079

    View attachment 493077
     

    #23
  4. dinjesk
    KitKat Feb 1, 2017

    dinjesk , Feb 1, 2017 :
    could be a bad battery calibration.

    you can recalibrate if you like.

    let the phone run out of juice so it turns off.
    then charge it till 100% when switched off.
    statts should be reset
     

    #24
  5. vijith leo
    Eclair Feb 1, 2017

    vijith leo , Feb 1, 2017 :
    bro your problem can be solved by calibrating the battery you can find how to do it by googling it
     

    #25
  6. K_rajnish
    Donut Feb 1, 2017

    K_rajnish , Feb 1, 2017 :
    Maybe motherboard defective. Same issue was in my Samsung note 4 and there is motherboard 's problem.
     

    #26
  7. pumper1128
    Froyo Feb 1, 2017


    #27
  8. dhairyarc1
    Ice Cream Sandwich Feb 1, 2017

    dhairyarc1 , Feb 1, 2017 :
    in new phone motherboard problem ?? :O
     

    #28
  9. dhairyarc1
    Ice Cream Sandwich Feb 1, 2017

    dhairyarc1 , Feb 1, 2017 :
    bro did u went to service center>
     

    #29
  10. dhairyarc1
    Ice Cream Sandwich Feb 1, 2017

    dhairyarc1 , Feb 1, 2017 :
    tried many times doing it nothing happened
     

    #30
  11. G_Harish_Gupta_mMdw
    Cupcake Feb 1, 2017

    G_Harish_Gupta_mMdw , Feb 1, 2017 :
    Could be. Try to factory reset. If the problem persists take it to service center.
     

    #31
  12. Akiva
    Gingerbread Feb 1, 2017

    Akiva , Feb 1, 2017 :
    Not good to let lithium batteries run to 0%., that's what I've read.
     

    #32
  13. Kirakichi
    Jelly Bean Feb 1, 2017

    Kirakichi , Feb 1, 2017 :
    Are you blind or what? he mentioned it switches off at 5% and cant turn it on. Has to be on charger for 5-10min before he can boot it up.


    Read it before answering to his thread tittle only.
     

    #33
  14. Kirakichi
    Jelly Bean Feb 1, 2017

    Kirakichi , Feb 1, 2017 :
    It sounds like battery is defective, i suggest you to be cautious and not have close to you at night, as of day-time, put it at least down at your pocket.


    If you know how to root, simply do it and let a root battery calibration app to do it to be sure its not calibration issue.
     

    #34
  15. dhairyarc1
    Ice Cream Sandwich Feb 1, 2017

    dhairyarc1 , Feb 1, 2017 :
    well seems need to visit service center for replacement ?? :(
     

    #35
  16. dhairyarc1
    Ice Cream Sandwich Feb 1, 2017

    dhairyarc1 , Feb 1, 2017 :
    tried with many roms same issue now trying sultan
     

    #36
  17. Kirakichi
    Jelly Bean Feb 1, 2017

    Kirakichi , Feb 1, 2017 :
    I guess so, but it sounds very much like a calibration issue but after a clean flash of new OS and fully discharge & charge shall recalibrate it, and even all of this it still persists, all it remains is hardware-wise problem.
     

    #37
  18. dhairyarc1
    Ice Cream Sandwich Feb 1, 2017

    dhairyarc1 , Feb 1, 2017 :
    I have tried with 4 roms i.e is open beta 2 freedom os lineage and RR calibrated for 4 times same issue :( fingers crossed
     

    #38
  19. dhairyarc1
    Ice Cream Sandwich Feb 1, 2017


    #39
  20. dinjesk
    KitKat Feb 1, 2017

    dinjesk , Feb 1, 2017 :
    maybe u are blind,

    5-10min will not charge a 100%


    and if you read the full thread u can see i suggested other things too.
    so i am not just posting on the tittle like u stated.
     

    #40
    amitssj likes this.