11
Strange horizontal lines flickering on display via OnePlus 7T Pro

  1. RuBi0_
    Froyo Oct 19, 2019

    RuBi0_ , via OnePlus 7T Pro , Oct 19, 2019 :
    While watching a Video I noticed some strange flickering on screen. The lines are about 10-20 pixels thick and only appear for a fraction of a second and after that they disappear again. Restarting the phone didn't help an I tried turning off 90hz and switching to 60hz but that didn't help.
    Does anybody also have that problem? Is there a way to fix it?
     

    #1
  2. Abhipupun
    Donut Oct 19, 2019


    #2
    RenéPZimmer, bartp70 and RuBi0_ like this.
  3. Abhipupun
    Donut Oct 19, 2019

  4. RuBi0_
    Froyo Oct 19, 2019


    #4
  5. RuBi0_
    Froyo Oct 19, 2019


    #5
  6. RuBi0_
    Froyo Oct 20, 2019


    #6
    RenéPZimmer and Starcommander like this.
  7. RuBi0_
    Froyo Oct 20, 2019


    #7
  8. JasonCabbagio , via OnePlus 7T Pro , Oct 20, 2019 :
    Exactly - it appears when the phone is fully charged. After removing the cable it disappears in my case.
     

    #8
    Darioco, RenéPZimmer and RuBi0_ like this.
  9. danishmemon
    Gingerbread Oct 20, 2019

    danishmemon , via OnePlus 7T , Oct 20, 2019 :
    Install YouTube beta version from apkmirror that will resolve the issue! the apps which are not 20:9 screen ratio supported are having the problem
     

    #9
  10. RuBi0_
    Froyo Oct 20, 2019

    RuBi0_ , via OnePlus 7T Pro , Oct 20, 2019 :
    yes in my case it also appears while charging and not only when it's fully charged

    I issued a replacement and then I will see if this problem also occurs on the new device
     

    #10
  11. JasonCabbagio , via OnePlus 7T Pro , Oct 20, 2019 :
    Well this couldn't be the solution. I have the flicker in all apps when charging(camera, home screen, phone...) it doesn't matter..
     

    #11
    RenéPZimmer and RuBi0_ like this.
  12. RuBi0_
    Froyo Oct 20, 2019

    RuBi0_ , via OnePlus 7T Pro , Oct 20, 2019 :
    thanks but the flickering isn't just in the YouTube app but also when I am on the homescreen so it isn't app related I think
     

    #12
    RenéPZimmer and bartp70 like this.
  13. danishmemon
    Gingerbread Oct 20, 2019

    danishmemon , via OnePlus 7T , Oct 20, 2019 :
    then it might be an hardware issue! take it to OnePlus service center
     

    #13
  14. RuBi0_
    Froyo Oct 20, 2019

    RuBi0_ , via OnePlus 7T Pro , Oct 20, 2019 :
    that's why I am going to replace my device and hope that the new one doesn't have the issue
     

    #14
  15. Ashwin_Baskaran
    Cupcake Oct 21, 2019

    Ashwin_Baskaran , Oct 21, 2019 :
    yes that problem is there in 7t watch the review by geekyranjit channel he mentioned it, i hope OnePlus will fix it by software update
     

    #15
    bartp70 likes this.
  16. RuBi0_
    Froyo Oct 22, 2019

    RuBi0_ , via OnePlus 7T Pro , Oct 22, 2019 :
    the new phone arrived today and the problem still remains.
    maybe it's software related. I already send feedback to oneplus and hope they will read it.
     

    #16
    Jamilah_G, bartp70 and JasonCabbagio like this.
  17. stra_gio
    Eclair Oct 24, 2019

    stra_gio , Oct 24, 2019 :
    I have the same problem here. I believe it's software problem, because it happens only when the device is plugged in. It happens everywhere not only on Youtube. I noticed it today when I returned on my home screen. I was ready for a replacement but I saw that the problem still exists on new devices. Can someone help me where I can feedback Oneplus? I am new here.
     
    Last edited: Oct 24, 2019

    #17
    RenéPZimmer, bartp70 and RuBi0_ like this.
  18. stra_gio
    Eclair Oct 26, 2019

    stra_gio , Oct 26, 2019 :
    After 3 days talking with the support, they advised me for a replacement. I don't think they are aware of the problem.
     

    #18
  19. stra_gio
    Eclair Oct 26, 2019

    stra_gio , Oct 26, 2019 :
    Can you please send me the link?
     

    #19
    Ashwin_Baskaran likes this.
  20. Ashwin_Baskaran
    Cupcake Oct 26, 2019


    #20