1
Stuck in fastboot with locked boot loader

  1. TheManDroid
    Honeycomb Jan 20, 2015

    TheManDroid , Jan 20, 2015 :
    The point is to start the MS Downloader in XP SP3 Compatibility mode. and once you have your device listed you can attempt the flashing again and hopefully it will continue without disconnecting.
     

  2. robotowy
    Cupcake Jan 21, 2015

    robotowy , Jan 21, 2015 :
    and I did run it in xp sp3 compatibility mode, same result - it disconnects :/
     

  3. meglestus
    Honeycomb Jan 21, 2015

    meglestus , Jan 21, 2015 :
    You used the command
    Code:
    fastboot oem unlock
    ?
    If not, go to my page and download the 500mb file, it will reset your whole phone.
     

  4. TheManDroid
    Honeycomb Jan 21, 2015

    TheManDroid , Jan 21, 2015 :
    Not sure what else to have you try. Maybe it is time to open a support ticket with OPO.
     

  5. robotowy
    Cupcake Jan 21, 2015

    robotowy , Jan 21, 2015 :
    Can I raise a RMA ticket after I tried to flash software by my own? At the moment the phone is 'blank'
     

  6. TheManDroid
    Honeycomb Jan 22, 2015

    TheManDroid , Jan 22, 2015 :
    Support is different than RMA. The answer to your question is here
     

  7. mbiffi
    Cupcake Jan 28, 2015

    mbiffi , Jan 28, 2015 :
    Hi had the same issue with phone being unlockable. Did you find any solution?

    I was able to
    ./adb sideload OnePlusOne-BootUnlocker.zip
    loading: '/Users/massi.biffi/Downloads/OnePlusOne-BootUnlocker.zip'

    sending: '/Users/massi.biffi/Downloads/OnePlusOne-BootUnlocker.zip' 100%

    but then on the screen I got an error trace with :
    E: failed to mount /cache
    ....
     

  8. Galenstmarie
    Gingerbread Jul 23, 2015

    Galenstmarie , Jul 23, 2015 :
    Ah, if only we could all be experts!
     

  9. gautam.ece
    Gingerbread Sep 10, 2015

    gautam.ece , Sep 10, 2015 :
    U R MY SAVIOR....
     

  10. marcijel
    Cupcake Dec 24, 2015

    marcijel , Dec 24, 2015 :
    I have the same problem on my OnePlus X and I tried everything mentioned above, but Msm8974downloadtool.exe still doesn't see my phone. Does anybody have any suggestions?
    Thanks in advance
     

  11. jaypatel315
    Ice Cream Sandwich Jan 2, 2016

    jaypatel315 , Jan 2, 2016 :
    I had a very similar problem. I have no recovery and everytime i used the "fastboot oem unlock" command the phone would just restart. Nothing worked. I saw this thread and decided to try it but because it wasnt hard bricked, this solution didnt work for me. i managed to boot my phone up in fastboot mode and i entered in the command " fastboot continue" and it continued the boot sequence. The phone booted up completely but i still cannot use the oem unlock command. what steps can i take to save my phone?

    EDIT: when i go into developer settings and try to turn ADB bridging off, the phone restarts into fastboot
     

  12. iambalaji
    Cupcake Apr 22, 2016

    iambalaji , Apr 22, 2016 :
    i even have a same problem basically im new to one + so i want to use one and i exchanged my iphone with this one+2 mobile but when i entered into flash boot mode it is unable to exit from that as i dont have any data cable with me so can there be anyways to do it manually
     

  13. Gaurav Rohilla
    Lollipop Apr 24, 2016

    Gaurav Rohilla , Apr 24, 2016 :
    successfully unbricked hard bricked op2. :relaxed::relaxed::relaxed::relaxed::relaxed::relaxed::relaxed::relaxed::relaxed::smirk::sunglasses:
     

  14. daniga74
    Jelly Bean Apr 27, 2016

    daniga74 , Apr 27, 2016 :
    press power button for ten seconds to poweroff the OPO.