0

stuck in headphone mode on lollipop

  1. bertbosi Froyo May 15, 2015

    bertbosi, May 15, 2015 :
    For most user that have this problem they get a solution usually. I tried different solutions, reset, upgrade, downgrade, and install from scratch the hole system but no success. Anyone who can help is welcome. Should I open a ticket to OnePlus One team?
    Thanks in advance.

    Glad to be here folks
     

    #1
  2. rez1_k Ice Cream Sandwich May 15, 2015

    rez1_k, May 15, 2015 :
    Shine a light into your headphone port and see if any of the contacts are bent or broken. If you're not sure what you're looking for, try to take a photo of said port and upload it here. Someone can take a look and compare it their own to inform you if something looks out of place.

    Good luck.
     

    #2
    bertbosi, Tobikage and LostPorcupine like this.
  3. Tobikage Nougat May 15, 2015

    Tobikage, May 15, 2015 :
    Ever damaged the headphone jack ? moisture ?

    like @rez1_k said Look for any visible damage or any other debris inside...

    Since you've tried all the other software based solutions , dont see any other way...ticket it is..

    BTW ...does the jack work when you plug it in ??
     

    #3
    milkdude and rez1_k like this.
  4. milkdude KitKat May 15, 2015

    milkdude, May 15, 2015 :
    Funny but could be pocket lint,trapped between the contacts. Had it happen before.
     

    #4
    Tobikage likes this.
  5. bertbosi Froyo May 15, 2015

    bertbosi, May 15, 2015 :
    Nope it does not work
     

    #5
    Tobikage likes this.
  6. Tobikage Nougat May 15, 2015


    #6
  7. O1563901914551 Cupcake Jul 23, 2019

    O1563901914551, Jul 23, 2019 :
    Hi there, I've the same issue.. I was out when I got heavily drenched and I got this problem after that. not sure what to do. but I've cleaned the port. no more moisture. but still problem persists. please help
     

    #7