4
OxygenOS Stuck on boot screen. Help Needed.

  1. Viviaon
    Cupcake Mar 8, 2017

    Viviaon , Mar 8, 2017 :
    Hi, I have exactly the same problem as Jamesbond13... But my OP3T can enter in recovery or Fastboot mode. But I tried the make the Factory Reset... Not working... Actually I tried all the options in both mode, and nothing
    I download the ROM from OnePlus site to put it directly in my phone with ADB sideload mode but... I can't access to the internal storage of the phone when I plug it to my computer!
    I'm totally desasperated... Is anyone know how to do?
     

    #21
  2. atryus28
    Donut Mar 8, 2017

    atryus28 , Mar 8, 2017 :
    I am on windows 10 and so needed to follow those directions as well to turn off driver signing (just remember to turn it back on when finished).

    It took me a few shots and eventually it worked. The hard part for me was having it in the right mode when plugged in. You will need to hold the up volume button first and then plug it in. When I tried to install the qualcom driver to the android device (how my brand new unmodified 3T showed up). I was told the driver was not valid. However trying a couple more times to hold the up volume button and then plug it in, it finally showed up in the com section as it should have and the msmdownload tool found it. It's a pain but it does work.
     

    #22
  3. Xho_4
    Cupcake Jun 17, 2017

    Xho_4 , Jun 17, 2017 :
    HELP! My phone will not reboot no matter what i press i either go into safe mode or it just keeps going back to the reboot screen !
     

    #23
  4. F_Albert_Utama_eQZU
    Donut Jun 17, 2017

  5. endlessSagittarius
    Cupcake Jun 18, 2017


    #25
  6. amitssj
    Honeycomb Jun 19, 2017


    #26