2

stuck on erasing while doing factory reset

  1. varunsahdev Gingerbread Apr 9, 2016

    varunsahdev, Apr 9, 2016 :
    Hi All,

    I recently updated to COS 13 and now when i tried to do a factory reset, its been almost an hr. that im stuck on ERASING screen. Please help!!

    Thanks
     

    #1
    Anoop Narendra and chuckufarleys like this.
  2. Pazzadam619 Cupcake Apr 9, 2016


    #2
  3. Pazzadam619 Cupcake Apr 9, 2016

    Pazzadam619, Apr 9, 2016 :
    any progress?
     

    #3
  4. gaster Lollipop Moderator Apr 9, 2016

    gaster, Apr 9, 2016 :
    Did you just tried to keep the power button for 10-12 second after 5 minutes of the erasing screen? Try this and power on again the phone and check if the factory reset is done
     

    #4
    Linanc7 and Gonzo01 like this.
  5. fantasmic Gingerbread Apr 10, 2016

    fantasmic, Apr 10, 2016 :
    I Faced the same issue last night. After a few hours of using COS13 i just decided to wipe cache. It takes more than 15 mins, and i just press power button until the screen turned off...

    After that the phone started normally, i do not know if the wipe/format was done so far, i didn't wanted to touch it anymore
     

    #5
  6. Dron99 Honeycomb Apr 10, 2016

    Dron99, Apr 10, 2016 :
    Temporary solution:
    -If your OPO bootloop
    -If Screen goes complete black though device stays ON after reboot
    -If Phone vibrates on bootanimation
    -If Screen goes dim on/off

    Well In all above mentioned scenario, I think Factory Reset option best to go with.

    Yesterday, I have started fresh, Wiped device completely and manually installed OTA for COS13.
    Now All went well, until I hit Reboot button on Cyanogen Recovery. Symptoms were as shown above appeared.

    Made total of 5 Factory Reset, Just to figure out what was causing bootloop. Just don't disable GApps n Cyanogen Blots!!!!! It will works flawlessly. But if you disable/delete them, you'll ended up like me. Just don't do it.
     

    #6
  7. varunsahdev Gingerbread Apr 10, 2016

    varunsahdev, Apr 10, 2016 :
    Hey, i finally got my phone to work. Just leave it ERASING for couple of hours. I left it on erasing screen overnight and next morning i got up i saw the COS startup screen. I guess the erasing process is really slow in google which is why it is taking a lot of time.

    Try that and do let me know if it works.

    Thanks

     

    #7
    aadiljabbar92 and Nikkhil like this.
  8. BamBaz0r Eclair Apr 10, 2016


    #8
  9. abhishekp Cupcake Apr 12, 2016

    abhishekp, Apr 12, 2016 :
    Same! Been more than an hour. Restarted and tried to boot in recovery (power+voldown) but still got back at the erasing screen.. seems scary..
     

    #9
  10. theshinybeast Marshmallow Apr 12, 2016

    theshinybeast, Apr 12, 2016 :
    Relax sometimes it takes a while.
     

    #10
    Gonzo01 likes this.
  11. ndesai99 Cupcake Apr 26, 2016

    ndesai99, Apr 26, 2016 :
    Did it ever turn back on properly?
     

    #11
  12. lazereagle Froyo Apr 26, 2016

    lazereagle, Apr 26, 2016 :
    Just happened to me too. I got scared, rebooted a few times, kept going back to the "erasing..." screen. Eventually I decided to plug into the computer and see if I could reset via fastboot.

    - Boot into fastboot worked.
    - fastboot devices showed the phone
    - fastboot erase userdata failed the first time I tried it, so
    - I tried "fastboot erase cache" and that worked.
    - Then I tried "fastboot erase userdata" again, and it worked the second time.
    - Then I did "fastboot reboot" - and it booted back to the "Erasing..." screen!
    - It stayed on "Erasing..." this time for a few minutes, then eventually started booting normally.

    Weird.
     

    #12
  13. diterdv Cupcake Apr 28, 2016


    #13
  14. aut0pil0t Eclair May 1, 2016

    aut0pil0t, May 1, 2016 :
    I had the same problem and this process probably takes 1.5 hours to 8 hours. I waited for 30 minutes first then tried to reboot and go into recovery since I was nervous. Did the same after keeping it for 1.5 hours afterwards but nothing worked. Finally I gave up, plugged in the charger and went to sleep. Somewhere during that 8 hours it has finished erasing and by the time I checked it, it had the Android screen to select the language. May be Android is doing a full format instead of a quick one, I don't know. Phew!
     

    #14
  15. Payal Parikh Mody Cupcake May 1, 2016

    Payal Parikh Mody, May 1, 2016 :
    I just updated my OPO to CM13 and did factory reset. Phone worked fine for sometime and then while working it just turned off on its own. And now it does not turn on, its black screen with no lights, sound or vibration. Charged for sometime but no luck, not even getting the charge light. Tried all combinations of power button but nothing happens. Any suggestions
     

    #15
  16. Mayank Jain Eclair May 1, 2016


    #16
  17. Gonzo01 Lollipop May 1, 2016

    Gonzo01, May 1, 2016 :
    read and try suggestions above
     

    #17
    jstepa likes this.
  18. Mayank Jain Eclair May 1, 2016

    Mayank Jain, May 1, 2016 :
    8 hours of wait :(
    Is that really what it need to factory Reset
    :mad:
     

    #18
  19. Gonzo01 Lollipop May 1, 2016

    Gonzo01, May 1, 2016 :
    I saw few different suggestions. did you try them?
     

    #19
  20. Gaurav Rohilla Lollipop May 1, 2016


    #20
    joao.abreu and Gonzo01 like this.