2
stuck on erasing while doing factory reset

  1. Lancelot_69
    Lollipop Jun 19, 2016

    Lancelot_69 , Jun 19, 2016 :
    haha no it took so long because he restarted 14 times lol
     

    #61
    AntMunny likes this.
  2. ashish_muni
    Froyo Jun 19, 2016

  3. soknok
    Froyo Jun 19, 2016

    soknok , Jun 19, 2016 :
    No it so long . I only started restarting it after 2.40 hours . Had 36+ gb of random stuff on my phone . And I couldn't do nfc transfer from my oneplus one to my new oneplus 3.. :(
     

    #63
  4. SanderSp
    Cupcake Jun 20, 2016


    #64
  5. Andre_BIS
    Cupcake Jun 29, 2016

    Andre_BIS , Jun 29, 2016 :
    Hey everyone! It literally just happened to me.
    PLUG THE CHARGER IN AND DON'T TOUCH ANYTHING ELSE!
    I think that turning it off or anything else just messes it up cause it just plugged the charger in and waited.
    About an hour after it started erasing, the phone restarted on it's own like it normally does after a factory reset.
     

    #65
  6. rahmanzr
    Cupcake Jul 4, 2016

    rahmanzr , Jul 4, 2016 :
    it takes so long you wonder if its doing a factory reset or resetting the factory!!
     

    #66
  7. kpoyser
    Gingerbread Jul 5, 2016

    kpoyser , Jul 5, 2016 :
    I've done factory resets before and it took less than 10 minutes. COS 13.1 now has an option to erase user data that wasn't there before.

    I used fastboot as per the instruction on page 1 and after saying erasing for about a minute or two it booted
     

    #67
  8. wsker
    Froyo Jul 31, 2016

    wsker , Jul 31, 2016 :

    Doing your steps EXACTLY -I mean with the failing first one- does the job, Thanks.
     

    #68
  9. BlackWolf125
    Cupcake Aug 16, 2016

    BlackWolf125 , Aug 16, 2016 :
    Mine's on a factory reset now, taking some time but only 40 mins in atm, plugged it in and will leave it for a coupla hours and see where I'm at after that! Prob is I'm not the most technically minded person but giving it a bash!
     

    #69
  10. pratyush77
    Cupcake Aug 22, 2016


    #70
  11. Nemerix
    Froyo Aug 23, 2016

    Nemerix , Aug 23, 2016 :
    Hi guys, today I've started factory reset and now it is in "Deleting" from around 1 hour plagged to power.
    What I've to do?
    Model: OnePlus One 64gb

    [SOLVED] After around 1 hour and half it end factory reset processing.
     
    Last edited: Aug 23, 2016

    #71
  12. killeroneplus1
    Cupcake Aug 24, 2016

    killeroneplus1 , Aug 24, 2016 :
    same problem here, its stuck from more than 2 hours, i tried to reset couple of times, but it keep going back to "Erasing..." what am i suppose to do"? i got more than 40gb full...should i leave it plugged in all night? i got the latest update installed
     

    #72
  13. johnerie
    Cupcake Sep 4, 2016


    #73
  14. AJITESH DAS
    Froyo Sep 8, 2016


    #74
  15. Zeporath
    Cupcake Oct 7, 2016

    Zeporath , Oct 7, 2016 :
    Yeah it's scary , but yes it is how the erasing will be done.
    Just did a factory reset, took more than 2 hours of suspense, before revealing "Cyanogen MOD Ready".:D:sweatsmile:
     

    #75
  16. wasimfarook
    Cupcake Nov 10, 2016

    wasimfarook , Nov 10, 2016 :
    Be patient.

    Nothing to do, just have the phone connected to a power source if you think you don't have enough battery (although i'm not sure if the phone charges or not during this function).

    It takes its own time. It will eventually start working. Looks like google does a deep erase. Maybe in future it would be great if they have an option to quick format or deep / full format.
     

    #76
  17. Ankitjoshi070
    Cupcake Nov 11, 2016


    #77
  18. puru1908
    Cupcake Nov 21, 2016

    puru1908 , Nov 21, 2016 :
    my oneplus 2 works normally for 2-3 minutes and then the screen freezes and it stops working. The touch doesn't respond. Only the power button works. The power button+bottom key combination for recovery mode is not responding. The factory reset from the settings menu does not work, it shows rebooting and then doesn't turns on. I have tried almost everything. Please help me.
     

    #78
  19. abhiwltya
    Cupcake Dec 4, 2016

    abhiwltya , Dec 4, 2016 :
    The best way is to leave your oneplus one on its own....Mine took somewhere around 4 hours to reset.If you dont want to wait you can go into fastboot mode and type"fastboot erase cache" and then "fastboot erase userdata" (there result of both these commands should be "okay" ) After that disconnect and restart the device,If it again shows erasing screen wait for a couple of minutes and it will restart.
     

    #79
  20. F_Abdrahmen_Abdou_hvOe
    Donut Dec 4, 2016


    #80