2
stuck on erasing while doing factory reset

  1. 9652578124
    Cupcake Dec 4, 2016


    #81
  2. Sitram
    Donut Jan 25, 2017

    Sitram , Jan 25, 2017 :
    Thanks for the post.

    It helped me get past the "erasing..." screen when I wanted to wipe my phone to sell it.

    One thing worth mentioning is that I was able to boot in fastboot only once I disconnected the phone from PC. After it went into fastboot I plugged it back in my PC and run the commands.
     

    #82
  3. Prajin mukund
    Gingerbread Jan 25, 2017


    #83
  4. Prajin mukund
    Gingerbread Jan 25, 2017

    Prajin mukund , Jan 25, 2017 :
    When i restart my device.. The device will be come to erasing screen... Then wait for one or two hour to complete erase and done.
     

    #84
    NickJohns likes this.
  5. NickJohns
    Cupcake Jan 28, 2017

    NickJohns , Jan 28, 2017 :
    Updating Cyanogen mod to Oxygen OS. Got stuck on "erasing" for a couple hours. Got scared. Came here. Patience prevailed. Everything's cool.
     

    #85
  6. nishp07
    Cupcake Apr 19, 2017

    nishp07 , Apr 19, 2017 :
    Hey guys,

    Just came across this forum. My Oneplus one (cyanogenmod) is stuck at bootloop - animation screen.

    I am thinking to wipe data/factory reset after going into recovery mode (volume down+power). It seems like you guys did that.

    Just one question - did it erase all the pictures and videos from gallery? I dont care about any other data but i want my pictures back :coldsweat::cry::(
     

    #86
  7. aut0pil0t
    Eclair Apr 20, 2017

    aut0pil0t , Apr 20, 2017 :
    I think it did erase everything except the OS.
     

    #87
  8. n2motion
    Gingerbread Jun 3, 2017

    n2motion , Jun 3, 2017 :
    I just went through the process. The Android was on the screen erasing. I unplugged my phone from the PC after 30 minutes and put my phone on the cell charger and just let it go. It took about 1 hour and 15 minutes to complete the process and reboot. Hope this helps!
     

    #88
  9. j4v3d
    Gingerbread Jun 10, 2017

    j4v3d , Jun 10, 2017 :
    Patience is the key - just leave it plugged in on charge and it'll erase, takes over an hour so.
     

    #89
  10. Ujjawal Nayak
    Cupcake Sep 27, 2017

    Ujjawal Nayak , Sep 27, 2017 :
    Thanks so much for the steps!! Exact same steps worked for me!!! :)
     

    #90
  11. sachitgul
    Cupcake Oct 14, 2017

    sachitgul , Oct 14, 2017 :
    I am in a unique situation here. I started the factory reset at 3% battery. I started the factory reset as I had to exchange the phone while buying a new one. Expected it to happen in 10 minutes. Over 2 hours now. Had 55gb in it and after reading this thread I think it will take forever

    Issue is I cannot boot into ADB or fastboot. When i tried doing that the phone had swtiched off for 45 minutes and was not even charging. It came on now and is still at the "Erasing screen". I thought I had bricked the phone

    Q: How do I boot into adb/fastboot so that I can erase using command tools? VolUp + Power is not working. Either gives me a black screen or phone restarts and i get Erasing screen?
    Am i stuck in an endless Erasing screen? :worried:
     

    #91
  12. remedy
    KitKat Oct 14, 2017

    remedy , Oct 14, 2017 :
    Seems that in your haste, you may have corrupted the flash storage. Just leave it on the erasing screen in the hope it will eventually finish.
     

    #92
  13. sachitgul
    Cupcake Oct 14, 2017

    sachitgul , Oct 14, 2017 :
    Yeah that did the trick. Problem Solved. Was in haste because the exchange guy was at the door :nomouth:. Lesson learnt. Only ADB/fastboot from now on and no last minute factory reset.
     

    #93
    remedy likes this.
  14. Chalito
    Eclair Oct 23, 2017

    Chalito , Oct 23, 2017 :
    Currently having this issue. After reading the thread I had turned the phone off, went back to factory restore and i'm just going to let it erase until it's heart content lol. Hopefully that should do the trick. My only questions is that once it's done, do I have to do the "oem unlock" command again or is it already unlocked so I can install TWRP and then install my rom?

    Thanks
     

    #94
  15. magicross7
    Cupcake Nov 6, 2017

    magicross7 , Nov 6, 2017 :
    I'm using a One Plus One.
    Just did a full factory reset last night and it was taking more than an hour.

    I plugged it into my charger and at some point after several hours it finally completed the reset.

    After the reset was complete, the phone screen showed me the options for 'Full factory reset' or wipe 'Partition Cache'

    I needed to click the back button to go to a home screen with the option of 'Reboot'

    Once I did that, I could then set up my phone like a new phone.
     

    #95
  16. Franceschino
    Froyo Nov 13, 2017

    Franceschino , Nov 13, 2017 :
    Hi,

    Just perform a full factory reset on my OnePlus one.
    I had 49 GB of data and it showed the "Erasing" screen for around 3 hours. After that, it went through normal setup procedures.

    So just be patient and be ready to wait some hours.
    Hope this help.
     

    #96
  17. aadiljabbar92
    Cupcake Nov 21, 2017

    aadiljabbar92 , Nov 21, 2017 :
    Trying it right now.
     

    #97
  18. shyamvk
    Cupcake Apr 6, 2018

    shyamvk , Apr 6, 2018 :
    like the other users have said, just let it run through, i set my phone aside for a good 7 hours and it was back to Cmod screen. My friend also had the same issue and we just let it run. If you're expecting this to be quick, don't. I was not in a hurry and decided to try this rather than tinkering around. I was able to load Oxygen after that.
     

    #98
    kaleelahamed likes this.
  19. kaleelahamed
    Cupcake Sep 18, 2018

    kaleelahamed , Sep 18, 2018 :
    Mine is also like a 55 Gig full phone, that I have asked for reset and its erasing for the last 2 hours, Will wait..anxious though, if I broker my happily working phone..:worried:
     

    #99
  20. K1553838815466
    Cupcake Mar 29, 2019

    K1553838815466 , Mar 29, 2019 :
    Me too faced this issue today. It automatically get recovered and total time it takes around 3 hour atleast. So i suggest please bear with it and just keep on waiting for atleast 3 hour. There is no software issue i guess but definitely i must say it is VERY SLOW.