1
Submit ticket form: Wrong auto population of user name and email id

  1. vgopir
    Donut Sep 30, 2014

    vgopir , Sep 30, 2014 :
    I just noticed this when I tried to Submit a new ticket. The ticket submit form has the user name and email-id populated with wrong names. I was surprised and taken a back to see somebody else's names where I was expecting my name to be.

    I logged out and tried again, this time I saw a different name auto populated. Something must be wrong.

    Would you know? Or is the name supposed to be the name of support specialist that would service my ticket? Highly unlikely.

    Please let me know if you have see this before.
     

    #1
    gmack523 likes this.
  2. a vehicle
    Jelly Bean Sep 30, 2014

    a vehicle , Sep 30, 2014 :
    Yea, everyone is having trouble actually. Check out this thread:
    https://forums.oneplus.net/threads/store-not-functioning-and-countdown-on-my-invite.128269/

    and this thread:
    https://forums.oneplus.net/threads/cant-buy-the-opo-as-it-wont-log-in-on-the-store-page.128524/

    It's actually all over the Technical Support forum if you want to take a look.
     

    #2
  3. ipaniwala
    Cupcake Sep 30, 2014

    ipaniwala , Sep 30, 2014 :
    Yup, happened to me too.
    Must have some kind of maintenance or update gone wrong.
     

    #3
  4. alexisgt
    Cupcake Sep 30, 2014

  5. vgopir
    Donut Sep 30, 2014


    #5
  6. gmack523
    Froyo Sep 30, 2014


    #6
    vgopir likes this.
  7. epiccheezeburgur
    Cupcake Sep 30, 2014


    #7