0

Sudden Bootloop of OPO(Bacon) Lineage OS

  1. kanakdas12 Froyo Aug 19, 2018

    kanakdas12, Aug 19, 2018 :
    Till yesterday no issues with my OPO used it 4 long years but yesterday suddenly it entered into bootloop.
    For reference I was using google map and closing the app the same time mobile starts rebooting.
    I tried below things in sequence.
    i. Rebooted manually using power button - no difference.
    ii. rRebboted using recovery options - no difference.
    iii. eflashed lineage os - still no difference
    iii. Restarted using fastboot - It did started then I flashed GApps worked good but then all google apps could not login so I needed to factory reset. that too worked brilliantly and able to login in next restart. Then again google play services keep on crashing so I thought to restart mobile then it went to bootloop again. ( This time fastboot restarts did not work ).
    iv. Flashed other custom ROMs ( Candy, POSP) - no difference.
    v. Tried make_ext4fs /dev/block/mmcblk0p15 on adb shell - no difference

    Now nothing brings life to my phone :(
    Please suggest if someone had similar issue.

    Thanks in advance.
     

    #1