0
Sudden Reboot decryption needed

  1. G_Jesus_Gonzalez_nLah
    Eclair Feb 10, 2021

    G_Jesus_Gonzalez_nLah , Feb 10, 2021 :
    My phone suddenly rebooted and it is telling me that it needs a decrypt code but i don't have one and the phone can't be turned off and it is stuck on a black screen with a minimalist keyboard and the Oneplus logo. This happened while the phone was on standby. One Plus 8 pro
    SOLVED!
    You have to enter :
    code pin or password (yes number passwords still work)
    English
    Exit
    Reboot
     
    Last edited: Feb 11, 2021

    #1
  2. Tobikage
    Nougat Feb 10, 2021

    Tobikage , Feb 10, 2021 :
    Did you try your phone PIN or password that you might have set ?
     

    #2
    G_Jesus_Gonzalez_nLah likes this.
  3. Frostywuff
    Honeycomb Feb 10, 2021


    #3
    G_Jesus_Gonzalez_nLah likes this.
  4. Louis Cochard
    Gingerbread Feb 10, 2021


    #4
    G_Jesus_Gonzalez_nLah likes this.
  5. G_Jesus_Gonzalez_nLah
    Eclair Feb 11, 2021

    G_Jesus_Gonzalez_nLah , Feb 11, 2021 :
    Thanks!
    It worked
     

    #5
  6. Antok
    Eclair Jul 7, 2021

    Antok , Jul 7, 2021 :
    I have just done an update on my oneplus 9 and I am now stuck on this decryption screen too.
    I only have a password on the phone there is no code on the SIM card or anything else I have entered the password multiple times and tried resetting using the Volume Up button and the power button but it just comes back to this screen again
     

    #6
    DHeat76 likes this.
  7. DHeat76
    Cupcake Jul 12, 2021

    DHeat76 , Jul 12, 2021 :
    I'm having the same issue w/my OnePlus 9- it restarted & has been stuck on a decryption screen requiring a password/passcode that I never set. Even still, I attempted the only password/passcode I use & it doesn't work. It's done this once before randomly & I entered the same code I entered now & it's not working. Customer support has also not been able to help. They keep saying they're sending emails to request the IMEI/OS version & proof of purchase (which I'd gladly provide) but they never send the email. Brand new phone & it's unusable.
     

    #7
  8. Tee_Eee_Bee
    Ice Cream Sandwich Jul 13, 2021

    Tee_Eee_Bee , Jul 13, 2021 :
    If you are unable to use your password, you might need to use an brick tool from here:
    https://www.xda-developers.com/oneplus-9-9-pro-9r-unbrick-msmdownloadtool/

    Be careful as this will wipe any data on your device and do a fresh installation of the software at whatever version is contained in the msm tool.
     

    #8
  9. I1603883679072
    Cupcake Jul 20, 2021

    I1603883679072 , Jul 20, 2021 :
    Is there maybe an update on this? I'm having the same issue on a 8T which ran out of battery, I fully charged it and when I turned it on it started asking for a password. There's no option to use a fingerprint authentication and the phone's password doesn't work. There's a forgot password option but it comes with the warning "You will LOSE everything(Music, pics, etc)" and I do not want to agree with that.
     

    #9