24
[SUPER MOD][4.3+/6.0][ v7.0.3 ] XTREMEMusic™ THE SOUND THAT YOU'VE NEVER HEARD!

  1. Hunter1212
    Cupcake Jun 3, 2016

    Hunter1212 , Jun 3, 2016 :
    So when will the 7.4.4 be ready? Have you tried it or not? Also will the maxxaudio and dolby work with it?

    Can the problem be fixed?
     

  2. henkmeuter
    Honeycomb Jun 3, 2016

    henkmeuter , Jun 3, 2016 :
    7.4 (no extra number) is working fine. On 7.4.2 I also had call sound problems
     

  3. Hunter1212
    Cupcake Jun 3, 2016

    Hunter1212 , Jun 3, 2016 :
    Ok thanks, and any update for this fix?
     

  4. Hunter1212
    Cupcake Jun 3, 2016

    Hunter1212 , Jun 3, 2016 :
    Can I install the latest dolby for lenovo on this+ are the dapr5 dolby and maxxaudio working?

    Because dolby Didn't work with any selinux permission, and maxaudio didn't even show up? Can tell me what should I do?
     

  5. henkmeuter
    Honeycomb Jun 4, 2016

    henkmeuter , Jun 4, 2016 :
    I don't know, try it
     

  6. Pahapoika91
    Ice Cream Sandwich Jun 7, 2016


  7. henkmeuter
    Honeycomb Jun 7, 2016


    Pahapoika91 likes this.
  8. Ajay Vasani
    Froyo Jun 26, 2016


  9. Azorath
    Donut Jun 27, 2016

    Azorath , Jun 27, 2016 :
    Guys, I lost my ability to answer and make calls. WhatsApp calls are good, I have no idea what's happened. Selinux seems permissive, root is good and my phone is Cm13.01 and xtrememusic is 7.5.2

    Only thing I notice when flashing it says removing audiofx but it remains. I clean installed the cm today.
     

  10. djtc
    Cupcake Jul 29, 2016

    djtc , Jul 29, 2016 :
    Hi did anyone have problems with installation. After flashing systemless version 7.5.9 I don't see any changes, any extra application to choose the mod nothing.
    Also I can't find the remover.zip file anywhere. Did anyone have it??
     

  11. Lotus1109
    Cupcake Jul 31, 2016

    Lotus1109 , Jul 31, 2016 :
    I flashed systemless on my opo cm13 via latest TWRP with supersu installed.

    However, after reboot, nothing appears.

    Help please :(
     

  12. sathish D C
    Gingerbread Aug 1, 2016

    sathish D C , Aug 1, 2016 :
    Same for me. Nothing appears. Is there anyother thing
     

  13. abel408
    Cupcake Aug 9, 2016

    abel408 , Aug 9, 2016 :
    Same here except I tried to install the normal version on Sultan's cm13.
     

  14. henkmeuter
    Honeycomb Aug 14, 2016

    henkmeuter , Aug 14, 2016 :
    There are problems with latest builds, or in call sound or not showing.. I'm still using 7.4
     

  15. miranda6
    Cupcake Aug 20, 2016

    miranda6 , Aug 20, 2016 :
    i want to improve my audio quality of my opo but i dont know which audio mod is the best to flash.. i used viper4android a long time ago, you guys think that for opo is this mod the best to improve the audio?
     
    Last edited: Aug 20, 2016

  16. theincredible
    Gingerbread Aug 25, 2016

    theincredible , Aug 25, 2016 :
    Lot of audiomods are available in XDA I have tried most of those
    Xtreme music after 7.4 version has no sound while calling.Also i felt that initially sound quality is good, big bass high volume output, clarity etc but after few days the volume levels keep dropping while bass and clarity remains same.(you can install dolby as addon for xtreme music which will reimprove the volume levels)
    Another sound mod available and working on bacon is divine beats .It has dolby digital plus ,viper4android and am3dzirene engine.Works really good .He also has a zip containing lot of kernels and profiles for viper.You can apply thoise and enjoy different sounds.Lot of kernels and profiles available.
    Another sound mod working is biohazard sound mod by anandmore on xda.Has zirene engine and viper4android .Works really good.
    I personally like divinebeats.
    ARISE sound mod i have tried but was not working.
    I havent shared the links because you can easily search for these mods in xda.
     

    kartike4u likes this.
  17. rsmanel_WooooW
    Cupcake Oct 28, 2016

    rsmanel_WooooW , Oct 28, 2016 :
    HEY THERE,NEED HELP PLEASE!!!
    I Have the OPO (ONEPLUS ONE OR A0001) ANDROID 6.0.1 CYANOGEN OS 13.1.2-ZNH2KAS3P0 FOR NOW ITS OK...

    In order to get XTREMEMUSIC I HAVE FLASHED A CUSTOM RECOVERY (LATEST TWRP) AND GAIN ROOT ACESS,FOR NOW OK...

    I FLASHED THE NEW XTREMEMUSIC V7.9 AND NOTHING WORKS...
    I READ SOMEWHERE THAT XTREMEMUSIC V7.4 IS STABLE AND WORKING WELL,OK...

    SO I TRIED TO REMOVE THE XTREMEMUSIC V7.9 WITH REMOVER ZIP (XTREMEMusic_v4.3+_Remover_by_androidexpert35) FLASH OK AND WIPE CACHE/DALVIK OK.

    WHEN I REBOOT THE SYSTEM,I GO TO THE MENU AND APPEARS 2APPS VIPER4ANDROID FX AND THE EXTREMEMUSIC,THAT IS NOT OK..

    SO I BACK TO STOCK ROM WITHOUT ROOT,MADE A FACTORY RESET AND FOR SURPRISE THE EXTREMEMUSIC STAYS THERE ALSO VIPER4ANDROID TOO.

    I WANT TO REMOVE,SOMEONE HELP ME?



    I
     

  18. theincredible
    Gingerbread Oct 29, 2016

    theincredible , Oct 29, 2016 :
     

    kartike4u likes this.
  19. theincredible
    Gingerbread Oct 29, 2016

    theincredible , Oct 29, 2016 :
    actually extreme music 7.9 works well with cos13.1.2 i have used it successfully with the above version.After 7.4 xtreme music 7.7 and 7.9 are the version which do not have no sound while call.He has successfully fixed it.To remove this you need to go twrp and do a factory reset (make sure you wipe system in TWRP ).After that you have do a fastboot installation of cos 13.1.2 through fastboot avoiding the command fastboot falsh userdata in which case you wont loose your data in internal storage.this will clear the xtreme music
    i think your problem was you didnt make selinux permissive before flashing xtrememusic.
     

    kartike4u likes this.
  20. shatadrusp
    Honeycomb Nov 4, 2016

    shatadrusp , Nov 4, 2016 :
    Where can I download the app from?