82
[SURVEY INSIDE] OxygenOS Open Beta 17 for the OnePlus 7 Pro and 7

  1. wolf4477
    Froyo Aug 31, 2020



  2. H1576047488679
    Cupcake Sep 1, 2020

    H1576047488679 , Sep 1, 2020 :
    Always the same issues with downloads in Chrome. It doesn't start in first time, and shows it after on double files. for example : file.pdf and file.pdf(1)
     

  3. Parth0085
    Eclair Sep 1, 2020

  4. Parth0085
    Eclair Sep 1, 2020


  5. iykwim
    Cupcake Sep 1, 2020

    iykwim , via OnePlus 7 Pro , Sep 1, 2020 :
    Hi,

    There are some concerns.

    After updating my op7pro with open beta 17, problems I am facing since updated are following:

    1. Screen flickering randomly while searching on google: While scrolling,
    the screen flickers with flashes.
    2. Automatic unwanted change in screen colour. This change cause cold
    and warm color change while scrolling itself.
    3. Battery drainage.
    4. Heating problem while Charging.
    5. Major issue : proximity sensor is not that optimised to control when to turn off/on the screen. Further, even while on phone, sometimes proximity sensor is keeping my phone on and vice versa. It should be
    optimised.
    6. Till beta 16, it was very appreciate the updates making the phone smoother. But I can't believe how my phone is hanging since last update, it is not appreciated.

    Please take these concerns/issues on record to provide enhanced/better user friendly updates thereof.

    Thanks and regards,
    Siddharth Rai
     

    tarun17 likes this.
  6. Mdkknk
    Froyo Sep 1, 2020


    iykwim and I1577990398813 like this.
  7. gayer
    Donut Sep 1, 2020


    YAJIV4VIJAY likes this.

  8. iykwim and ibeddine like this.
  9. c3drik67
    Honeycomb Sep 1, 2020

    c3drik67 , Sep 1, 2020 :
    Approximately 1 month after the ob17 release date
     

    Mdkknk and YAJIV4VIJAY like this.

  10. TejaMadasu
    Cupcake Sep 1, 2020

    TejaMadasu , Sep 1, 2020 :
    Hello team,

    My 7 Pro front camera was misbehaving from today morning. When I am starting the camera app as well as camera in 3rd party apps the display of my phone was appearing like a damaged display. This was happening every-time when I open front camera. The camera popup action was normal and perfectly alright. Even some times there is a lag in showing the camera content in the display i.e, the display stuck either in black / white color when I open the front camera. After sometime (about 10 Seconds) I can see the camera view in the display with vertical lines on the display and I am able to take pictures too with the front camera (at the start of the issue). Now I am unable to view the camera view on the display. It was some colored display. I am unable to record videos too with my front camera. When I am trying to open the front camera for recording a video, the camera was poping up and the camera view was not viewable instead a blank black screen is visible. After 5 seconds the popup camera is going inside the mobile. Note that all the issue is with the front camera, rear camera is perfectly alright.

    There was no physical damage on the front camera and no damage by liquid.

    Kindly note that I am in open beta 17, after about 20 days of updating to beta 17 I am facing this issue. Since there is no physical damage, I hereby assuming a software bug.

    I have performed all the trouble shooting steps like reboot, rebooting to safe mode, clearing cache of the device, disabling,clearing data and force stopping the built-in camera app, but the issue still persists. Note that I am not using any 3rd party camera apps.

    I am attaching the screenshots of the issue I am facing. Kindly provide me a resolution as soon as possible.

    Awaiting for your response.

    Screenshot_20200901-202402-min.jpg Screenshot_20200901-202402-min.jpg Screenshot_20200901-202344-min.jpg
     

    iykwim and J1597687672894 like this.
  11. Artemus.
    Nougat Sep 1, 2020

    Artemus. , Sep 1, 2020 :
    Instead of generalizing, mind explaining what these "plenty of errors in software" are?
     

    Vikhyath_Kowalli_ likes this.
  12. Artemus.
    Nougat Sep 1, 2020

    Artemus. , Sep 1, 2020 :
    Beta problems belong in the beta thread, no exceptions.
     

  13. TejaMadasu
    Cupcake Sep 1, 2020


  14. Artemus.
    Nougat Sep 1, 2020

    Artemus. , Sep 1, 2020 :
    It's pinned at the top called "OxygenOS Open Beta 17".
     

  15. TejaMadasu
    Cupcake Sep 1, 2020

  16. TejaMadasu
    Cupcake Sep 1, 2020

    TejaMadasu , via OnePlus 7 Pro , Sep 1, 2020 :
    Hello team,

    My 7 Pro front camera was misbehaving from today morning. When I am starting the camera app as well as camera in 3rd party apps the display of my phone was appearing like a damaged display. This was happening every-time when I open front camera. The camera popup action was normal and perfectly alright. Even some times there is a lag in showing the camera content in the display i.e, the display stuck either in black / white color when I open the front camera. After sometime (about 10 Seconds) I can see the camera view in the display with vertical lines on the display and I am able to take pictures too with the front camera (at the start of the issue). Now I am unable to view the camera view on the display. It was some colored display. I am unable to record videos too with my front camera. When I am trying to open the front camera for recording a video, the camera was poping up and the camera view was not viewable instead a blank black screen is visible. After 5 seconds the popup camera is going inside the mobile. Note that all the issue is with the front camera, rear camera is perfectly alright.

    There was no physical damage on the front camera and no damage by liquid.

    Kindly note that I am in open beta 17, after about 20 days of updating to beta 17 I am facing this issue. Since there is no physical damage, I hereby assuming a software bug.

    I have performed all the trouble shooting steps like reboot, rebooting to safe mode, clearing cache of the device, disabling,clearing data and force stopping the built-in camera app, but the issue still persists. Note that I am not using any 3rd party camera apps.

    I am attaching the screenshots of the issue I am facing. Kindly provide me a resolution as soon as possible.

    Awaiting for your response.


    1598985988865.jpg

    View attachment 1421357
     

    sidm92 likes this.
  17. TejaMadasu
    Cupcake Sep 1, 2020

    TejaMadasu , via OnePlus 7 Pro , Sep 1, 2020 :
    1598986089651.jpg