188
Survey Time : OxygenOS Android Pie on OnePlus 6

  1. Artemus.
    Community Hero 2020 Dec 5, 2018

    Artemus. , Dec 5, 2018 :
    Look for the mega battery thread in the General Support forum, post your battery screenshots and wait for further instructions.
     

  2. Abby28
    Cupcake Dec 5, 2018


    sakethakur likes this.
  3. Abby28
    Cupcake Dec 5, 2018


  4. Artemus.
    Community Hero 2020 Dec 5, 2018

    Artemus. , Dec 5, 2018 :
    Do what I suggested to @sakethakur for the battery problem.
     

  5. G_Dipak_kushvaha_eFvM
    Cupcake Dec 5, 2018

    G_Dipak_kushvaha_eFvM , Dec 5, 2018 :
    Whenever i try to shoot video in 4k quality the camera application automatically shuts down screen goes blank for 1 second and then i am on home screen. Even the video is not present there in gallary. Video appears 1 day after shoot in gallary. Also the recording leanght of video i get is 5 seconds when flash is turned off and only 1 second while flash is turned on. Please solve this issue ASAP.
     

  6. slugter
    Donut Dec 5, 2018

    slugter , Dec 5, 2018 :
    adb camand mode not working in pc becoz mobile not connected to pc

    us dubbing on by not connected mobile
     

  7. K1543922584518
    Donut Dec 5, 2018

    K1543922584518 , Dec 5, 2018 :
    The most unstable update ever made released.

    Mobile and Wifi network are ridiculously unstable.
    Cant pick up mobile network after receiving or making a call.

    Battery problem is a huge issue

    I downgraded to Android Oreo Oxygen 5.1.11,
    this is the best update so far. No issue at all.
    My battery is back to normal.
     

  8. matheusdinardo
    Cupcake Dec 5, 2018


  9. Shabarish_Menon
    Froyo Dec 5, 2018


  10. Artemus.
    Community Hero 2020 Dec 5, 2018

    Artemus. , Dec 5, 2018 :
    It works fine. Check to see if your cord or brick is faulty.

    Wrong thread to complain about that.
     

  11. ramycbc
    Cupcake Dec 5, 2018

    ramycbc , Dec 5, 2018 :
    the camera hang and don't respond suddenly after restarting it work again and this affect the faceunlock and all the apps using camera any recommendations to solve this I tried empty the cache from storage and apps op6
     

  12. Shabarish_Menon
    Froyo Dec 5, 2018

    Shabarish_Menon , Dec 5, 2018 :
    well..this thread asked what is the prob after updating to 9.0.2 and thats my prob
     

  13. matheusdinardo
    Cupcake Dec 5, 2018

    matheusdinardo , Dec 5, 2018 :


    Kytharsis

    It works fine. Check to see if your cord or brick is faulty.




    Wrong thread to complain about that.​


    Already checked It twice. the charger os fine but dash is randomly activating or not.
     

  14. Artemus.
    Community Hero 2020 Dec 5, 2018

    Artemus. , Dec 5, 2018 :
    Check your ports then. Maybe you have something blocking the connection lodged in there.
     

  15. jasonanouk
    Eclair Dec 5, 2018

    jasonanouk , Dec 5, 2018 :
    I have no technical issues with this update. My battery is just as good as before.

    Not experiencing any lag whatsoever.

    With the risk if sounding like a broken record..AOD PLEASE!!!
     

    ade0410 likes this.
  16. sudhir shinde
    Donut Dec 5, 2018


  17. ade0410
    Ice Cream Sandwich Dec 5, 2018


  18. Deactivated User
    Dec 5, 2018


  19. aman2378
    Cupcake Dec 6, 2018

    aman2378 , Dec 6, 2018 :
    Major battery issue. Battery is getting overheated while charging sometimes and then it discharges quickly. Sometimes after 50% charges it is not charging in dash mode
     

  20. D1527181155013
    Cupcake Dec 6, 2018

    Last edited: Dec 6, 2018

    Abby28 likes this.