0
Swipe up gesture stopped working

  1. smihaly
    Cupcake Jan 11, 2021

    smihaly , Jan 11, 2021 :
    Hi,

    The 'swipe up from the bottom of the screen' gesture stopped working for me today. This is the gesture that goes to the home screen or to see open apps. Swipe in from the sides to go back still works.

    If I switch to the nav bar, back and home buttons work but the 'open app' view button (right button, square) does not work.

    I first thought it had to do with a launcher update but I switched launchers and the problem persisted.

    I have not been able to use the default Oneplus launcher for a while now, due to a recent update it crashes.

    Anyone have any experience with this? Thanks in advance!
     

    #1
  2. jontalk
    Ice Cream Sandwich Jan 12, 2021

    jontalk , Jan 12, 2021 :
    This is new..Can I assume you updated to 10.0.1? And if so, did you clear the cache or do a factory reset? Were there any other problems such as battery drain, WiFi or lag? Is the phone rooted or have you unlocked the boot loader? I'm still with 9.0.11 due to the problems with both A10 updates so my launcher is the previous version.
     

    #2
    the_o2 likes this.
  3. smihaly
    Cupcake Jan 12, 2021

    smihaly , Jan 12, 2021 :
    Yes, I am on 10.0 but have been for some time without problems. No other problems, and I haven't cleared the cache or done a factory reset yet.
     

    #3
  4. J4t1np4r3kh
    OnePlus Accessory Tester Jan 12, 2021


    #4
  5. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 14, 2021

    Dresa91 , Jan 14, 2021 :
    Did you clear cache of the OnePlus launcher?
     

    #6
  6. smihaly
    Cupcake Jan 15, 2021

    smihaly , Jan 15, 2021 :
    I ended up doing a factory reset, which cleared up all my issues. Thanks everyone for your input.
     

    #7
    Dresa91 likes this.
  7. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 15, 2021

    Dresa91 , Jan 15, 2021 :
    Good to know:)
     

    #8
    the_o2 likes this.