9
[Submitted] System always changes Gmail sync frequency from "(automatic)Push" to "30min"

  1. A1561482696401
    Cupcake Jul 25, 2019

    A1561482696401 , Jul 25, 2019 :
    Same issue on Oneplus 3 since I upgraded to Android Pie. Constantly changes to 30 minutes sync in gmail.
     

    #41
  2. Stang70Fastback
    Cupcake Aug 5, 2019


    #42
  3. struzyna Stefan
    Cupcake Aug 14, 2019


    #43
  4. bhoneycutt153
    Cupcake Aug 22, 2019

    bhoneycutt153 , Aug 22, 2019 :
    Why is no one from OnePlus replying to this ongoing issue ? What is the deal ?
    I am an IT professional and this has been driving me absolutely MAD.
     

    #44
  5. G_Halil_HLHZ
    Cupcake Aug 26, 2019


    #45
  6. Neone
    Donut Sep 7, 2019

    Neone , Sep 7, 2019 :
    Same here on OP 7 pro
    Can't believe that it is going on so long...
     

    #46
  7. gneitingable
    Gingerbread Sep 20, 2019

    gneitingable , Sep 20, 2019 :
    This is still an issue. I have OnePlus 5 6/64. Has been this way for over a year now. OOS version 9.0.8. Please fix this issue.
     

    #47
    asfyra likes this.
  8. laddepp
    Cupcake Sep 26, 2019

    laddepp , Sep 26, 2019 :
    Try the following, this is working for me so far:
    Settings -> Battery -> Battery Optimization -> (three dots) Advanced optimization -> Turn off "Deep Optimization", "Sleep Standby Optimization"

    OP3 / OOS 9.0.5
     

    #48
  9. FabiXMG
    Cupcake Sep 26, 2019

    FabiXMG , Sep 26, 2019 :
    Seems to work for me. But only turned off "Sleep Standby Optimization", the other was already turned off.
    Restarted the phone and no issue since 30 minutes.
    But this is still no fix!!!! Only workaround.
    OP6/OOS 9.0.8

    Do anybody know how much this options have effect on battery life?

    Edit: sorry, no workaround, issue still there!!!
     
    Last edited: Sep 26, 2019

    #49
  10. T1565869868616
    Cupcake Oct 16, 2019 at 6:50 AM


    #50
  11. i00
    Cupcake Oct 17, 2019 at 6:31 AM

    i00 , Oct 17, 2019 at 6:31 AM :
    One + 3T here latest update for phone (about a month ago) brought this bug with it ...
    Now wish that I never updated ... doesn't seem to be when I restart the phone, just random.
    What is the point of this??
     

    #51
  12. FabiXMG
    Cupcake Oct 21, 2019 at 1:56 PM

    FabiXMG , Oct 21, 2019 at 1:56 PM :
    Updated on Android 10 (Open Beta 30) yesterday on my OP6.
    Since then no issue!!
    Will test this a few days and give feedback.
     

    #52