1

System lag

  1. Harshit_Goyal Cupcake Jun 18, 2019


    #1
    dareknowak likes this.
  2. stark2991_PL KitKat Jun 18, 2019

    stark2991_PL, Jun 18, 2019 :
    In what app?
     

    #2
  3. Harshit_Goyal Cupcake Jun 18, 2019


    #3
    dareknowak likes this.
  4. stark2991_PL KitKat Jun 18, 2019


    #4
  5. Harshit_Goyal Cupcake Jun 18, 2019


    #5
  6. dareknowak Froyo Jun 23, 2019


    #6
  7. dareknowak Froyo Jun 23, 2019

    dareknowak, Jun 23, 2019 :
    "Timestamps" to see that animation frame rate drop:

    from 1minute 20 seconds. it lasts for 2-3 seconds

    from 1minute 30 minutes. ! it lasts 2-3 seconds

    from 0minute 17 seconds ! it lasts for at least 3-4seconds
     

    #7
  8. stark2991_PL KitKat Jun 24, 2019

    stark2991_PL, Jun 24, 2019 :
    I can see some slowdowns, but I'm not sure if there are framedrops too. It looks like the animation is being displayed in a slower rate.
    When did it start to happen?
     

    #8
  9. dareknowak Froyo Jun 24, 2019

    dareknowak, Jun 24, 2019 :
    it's due 60fps GoPro footage. In person it looks horrible. Started to occure since 9.0 update. I'm back on Oreo. smooth as butter since two weeks!
     

    #9
  10. stark2991_PL KitKat Jun 24, 2019

    stark2991_PL, Jun 24, 2019 :
    Some people were reporting lags and stuttering after Pie update. No fix so far.
     

    #10
    dareknowak and DhruvRajani like this.
  11. Akhshay Srinivasan Nougat Jun 25, 2019

    Akhshay Srinivasan, Jun 25, 2019 :
    Try uninstalling Op launcher and reinstalling it again.
     

    #11
  12. stark2991_PL KitKat Jun 25, 2019

    stark2991_PL, Jun 25, 2019 :
    You can't uninstall it.
     

    #12
  13. Akhshay Srinivasan Nougat Jun 26, 2019

    Akhshay Srinivasan, Jun 26, 2019 :
    Indeed yes but it's something like uninstalling chrome. If you uninstall chrome, it does begin from the cover page and so is OpL.
     

    #13
  14. dareknowak Froyo Jun 27, 2019

    dareknowak, Jun 27, 2019 :
    Uninstalling apps, clearing data of apps, cache of apps, wipe system cache etc. etc. It does not help, that animation frame rate drop comes back. I tried all logic solutions and failed. Rolled back to Oreo and it is smooth since 3 weeks!
     

    #14
  15. daniel.nbo Cupcake Jul 2, 2019

    daniel.nbo, Jul 2, 2019 :
    I've been experiencing this micro lags often for at least the last 4 months. I have a 5T and I'm using the stable os.
    It happens really often, not only when going back to home screen. Sometimes it happens during some random scrolling inside apps and after a few movements later it simply gets smooth again. Its pretty weird.
     

    #15
    dareknowak and U1513064557294 like this.
  16. U1513064557294 Cupcake Jul 2, 2019

    U1513064557294, Jul 2, 2019 :
    yeah it happens with my device too. Facing this issue since pie update.
     

    #16
    dareknowak likes this.
  17. dareknowak Froyo Jul 4, 2019

    dareknowak, Jul 4, 2019 :
    Correct. There are many posts like yours. I hope they are working on the issue right now. I wish I'd had more time I would spend it with someone from OP team to find the root cause of that problem. I've rolled back to oreo and since 3+ weeks system works like a charm, no stuttering in animations aka lag, aka frame drop of animations in the launcher or within the various applications.
     
    Last edited: Jul 5, 2019

    #17