2
Sound System sounds very loud since OxygenOS 5.1.6

  1. BigM
    Gingerbread Jun 11, 2018

    BigM , Jun 11, 2018 :
    Somehow the system sounds have gotten louder since the update to OxygenOS 5.1.6.
    For example the sound when waking up the phone from standby with fingerprint or sending the phone to standby via pushing the power button.
    This sound is very loud, even on the lowest volume setting.

    It would also be very nice if you would be able to separate the volume for system sounds from the volume of notifications and ringtones.
     

    #1
    peones and DiBo71 like this.
  2. izzykasha
    Lollipop Jun 11, 2018

    izzykasha , Jun 11, 2018 :
    and why did you feel it was necessary for a brand new thread and not replying to the official update thread?
     

    #2
  3. izzykasha
    Lollipop Jun 11, 2018

  4. BigM
    Gingerbread Jun 11, 2018

    BigM , Jun 11, 2018 :
    Because this is a support forum and if you put every bug in one thread, noone will be able to follow and differentiate single problems.
     

    #4
    DiBo71 likes this.
  5. elanglois
    Lollipop Jun 11, 2018

    elanglois , Jun 11, 2018 :
    This is an Android thing. I believe the Notification volume controls system sounds. Many custom ROMs allow this to be "unlinked" from alarm volume.
     

    #5
  6. G_DonMakaveli_Thuglife_M
    Eclair Jun 11, 2018


    #6
  7. BigM
    Gingerbread Jun 11, 2018

    BigM , Jun 11, 2018 :
    Also maybe this problem isn't even related to the update itself and it is just selective perception as I noticed it just after the update. , maybe some third party apps are the reason for this.
    If someone has NOT experienced the same problem as me, he could tell me and so I have to look myself if I find the reason for my unique problem.
    If many others experience the same problem, maybe they have a workaround for it.
     

    #7
  8. BigM
    Gingerbread Jun 11, 2018

    BigM , Jun 11, 2018 :
    Where's the problem? Don't raise the volume completely, just make the loudest settings louder and leave the low setting unchanged. So you can have the volume range between "low" AND "loud" just as you like! Now it's only "loud" and "slightly less loud".
     

    #8
  9. DiBo71
    Donut Jun 11, 2018

    DiBo71 , Jun 11, 2018 :
    It's not only the system sounds. Ringtones, Notifications are way too loud now. According to online chat support you can't do anything about that :mad:
    Hard reset will work though...
     

    #9
  10. BigM
    Gingerbread Jun 11, 2018


    #10
  11. peones
    Donut Jun 12, 2018

    peones , Jun 12, 2018 :
    I confirm this is a problem that raised after last update : I applied the update and suddenly all system sounds and notifications seem to be at max volume even if volume is set to minimum. This is clearly a mistake as it is now useless to set any low level in the volume bar. I was personally pleased to previous settings and I don't see the need of such a huge bump in the volume. I will also reply to official thread and eventually open a bug report
     

    #11
    DiBo71, mateok and Huigiebaby like this.
  12. Andreidav
    Froyo Jun 12, 2018


    #12
  13. erwi55
    Donut Jun 12, 2018


    #13
  14. Huigiebaby
    Ice Cream Sandwich Jun 12, 2018


    #14
  15. derFeef
    Eclair Jun 12, 2018

    derFeef , Jun 12, 2018 :
    Yes, this is for all sounds, not just system sounds. It's very annoying since I really loved how low the lowest setting is.
     

    #15
    DiBo71 likes this.