1
[TEHNIČKA PODRŠKA] - Rasprava o servisima, garancijama i ostalim popravkama

  1. SONY_91
    Eclair Aug 15, 2015

    SONY_91 , Aug 15, 2015 :
    @xxxlux - Hvala od srca. Danas sam odradio sve kako piše, s tim da sam slijedio korak dva i ponovo fleshao rom jer je bio na Lollipopu. Kada sam ga vratio na KitKat i uradio sve kako piše pojavio se IMEI. Još jednom Hvala svima od srca, spasili ste me
     

    matija646, Franjo and xxxlux like this.
  2. Franjo
    Jelly Bean Aug 15, 2015

    Franjo , Aug 15, 2015 :
    Super:)
     

  3. SONY_91
    Eclair Aug 15, 2015

    SONY_91 , Aug 15, 2015 :
    Inače, ovo je treći OPO koji prolazi kroz moje ruke. Prvi sam prodao jer sam dobio ponudu koja se ne odbija. Drugi je još uvijek kod mene ali je pretrpio dosta oštećenja, čak je i staklo puklo u dnu kod kapacitivnih tipki ali radi još uvijek bez i najmanjih problema sve. A, imao je solidan pad na betonsku površinu i iznenadio me je kako je prošlo na kraju :D . I, sada ovaj treći :D Nadam se da će i OP2 u skorije vrijeme doći u moje 'šake'
     

    Franjo likes this.
  4. zeljkom
    Cupcake Aug 27, 2015

    zeljkom , Aug 27, 2015 :

    Malo se javljam na stariji post, ali možda će nekome pomoći.

    Uglavnom, neresponsivnost ekrana iznad procesora plus ghost touches na vrućini su se malo smanjili instalacijom CM12, ali kada sam otišao na more u sedmom mjesecu to je postalo katastrofa, jednostavno mobitel je bilo muka za koristiti nakon 10 ujutro.

    Kada sam se vratio s mora kontaktiram Korisničku podršku, oni predlažu TWRP i instalaciju Oxygena.

    Nakon instalacije Oxygena je zahladilo i problemi su nestali u potpunosti.
    Probao sam par **** zagrijati mobitel sa igricama ali izgleda da ništa od toga, jednostavno ekran sada radi jako dobro i mobitel je opet kao nov.
     

    jartukovic and Franjo like this.
  5. jartukovic
    Ice Cream Sandwich Aug 27, 2015

    jartukovic , Aug 27, 2015 :
    Ove godine nisam imao problema iako sam na cyanogenu. Osjeti se da po ljeti malo slabije reagira, ali ni blizu problemi kao proslo ljeto.
     

  6. andraflandra
    Donut Aug 28, 2015

    andraflandra , Aug 28, 2015 :
    Imam problem sa mobilnim internetom, radilo sve normalno (VIPnet) i onda odjednom na onoj ikonici od signala stoji usklicnik i ne mogu pristupiti internetu nikako. Poruke rade neznam za pozive. probao sam mijenjat postavke po Networks dijelu u postavkama i rebootao dvaput. Mob nije rootan.

    Ne mou bez neta pogotovo sada kad cekam rezultate ispita na mail a nigdje nemam wifi molim vas pomoc!
     

  7. andraflandra
    Donut Aug 28, 2015

    andraflandra , Aug 28, 2015 :
    False alarm. iBoy cimer mi ugasio cellular data. Sad je njemu na ledjima crveni usklicnik.
     

    Franjo and vrbljani like this.
  8. Goksigram
    Froyo Sep 18, 2015

    Goksigram , Sep 18, 2015 :
    Pozdrav narode, imam mali, zapravo veliki problem sa mojim OPOm. U poslednjih 5 dana mi se dešava da mi ljudi sa kojima razgovaram kažu da me slabo razumeju, da "pričam kao iz bunara", da odjekujem i da secka. U početku je to bilo samo sa drugim mrežama, međutim poslednja dva dana se to dešava i u mojoj mreži VIP SRB. Koristim karticu za LTE. Da napomenem da te to ne dešava stalno, tako da počinjem da mislim da nije hardverski kvar... Ovo mi više liči na neki problem do mreže, kartice ili softwerski bug. Odradio sam factory reset telefona, međutim to ništa nije promenilo. Ostaje mi jedino da ga root-ujem i flešujem prethodnu verziju OSa. Ako neko ima neku ideju, slušam. :)
     

  9. jartukovic
    Ice Cream Sandwich Sep 18, 2015

    jartukovic , Sep 18, 2015 :
    Može biti milion stvari, probaj sistemom eliminacije otklanjat sumnje, ako ti je stara sim kartica ja bi nju otišao zamjeniti jer zna biti u njima problem a nije skupo za promjenit. Probaj nakon toga fastboot flešat factory image, to bi trebalo rješiti sve softwareske probleme ako ih ima.
     

  10. PassantZg
    Froyo Oct 9, 2015

    PassantZg , Oct 9, 2015 :
    Pozdrav,

    imam jedan problem sa svojim OPO. Već neko vrijeme mi se mob neće od prve ugasiti, a ponekad ni nakon 10 pokušaja. Umjesto toga ga stavlja u avio mod. Išao sam u postavke, čak sam i neke aplikacije brisao, jer sam sumnjao na njih nekoliko i problem povezivao sa njihovom nadogradnjom. Ali ništa od toga nije pomoglo. Da li je netko imao sličan problem i kako ga je riješio?
     

  11. Slydelix
    Jelly Bean Oct 9, 2015

    Slydelix , Oct 9, 2015 :
    Odi u developer options I potrazi enable quickboot mode I iskljuci to ako he ukljuceno... Ako nije... :confused:
     

    PassantZg likes this.
  12. PassantZg
    Froyo Oct 9, 2015

    PassantZg , Oct 9, 2015 :
    Sve živo pretražio osim te opcije :D Thnx, pomogao si mi. Sad je sve u redu. Uskoro će biti godina dana kako imam ovaj mob i tek mi se sad to pojavilo. Za sve postoji prvi put..
     

    Slydelix likes this.
  13. Deactivated User
    Oct 20, 2015


  14. Franjo
    Jelly Bean Oct 20, 2015

    Franjo , Oct 20, 2015 :
    Probao ugasiti telefon pa onda puniti da vidis ima li razlike? Da li si mozda mijenjao rom ili kernel? To zna zezati.
     

  15. Deactivated User
    Oct 20, 2015


  16. jartukovic
    Ice Cream Sandwich Oct 20, 2015

    jartukovic , Oct 20, 2015 :
    Može biti do kabela, do punjača, do software-a i do baterije, ja bi prvo probao eliminirati softwareski problem ako je do njega. Probaj ga upaljenog napunit do kraja, ugasi ga i pricekaj 15 min pa ga ugasenog stavi na punjac jos pola sata barem. Nakon toga u recovery-u resetiraj na tvornice postavke i probaj koristit nekoliko dana. Ako nema promjena, promjeni kabel (ali nadji neki dobar kabel koji moze progurati 2A, orginalni kabel od nekog od novijih jacih mobova da budes siguran. Ako i dalje nije onda probaj sa nekim min 2A punjačem a da nije neka kopija koja daje puno manje nego pise. Ako nista od toga ne pomogne onda otvori ticket i reklamiraj jer je vjerovatno baterija otisla.
     

  17. dadodd
    Eclair Oct 28, 2015

    dadodd , Oct 28, 2015 :
    Isti problem sam imao i mislio sam da je software problem,uglavnom kabel je kriv.Skini ampere aplikaciju sa trgovine i pogledaj koliko daje kad punis,ako je oko 100 ma ili tako nešto trebat ce ti 5 sati pa tako dalje. Iskopčas malo ubiješ kabel namjestis na drugu poziciju i opet pogledaš meni obično puni na 600 ma negdje 2 sata,a znam pogoditi i 1000 ma pa napuni jako brzo.

    Edit:probao sam i sa drugim kabelima tipa Samsung lg nexus ali svi loše i slabije pune od originala tako da jedino rješenje zajebavat se ili kupiti novi kabel.
     

  18. borisjedud
    Cupcake Oct 30, 2015

    borisjedud , Oct 30, 2015 :
    Poz, sry kaj ovak samo upadam ali imam problema sa spajanjem opt na PC. Od nedavno kad zastekam windowsi jave usb device not recognized. Fora je da se ovo javi čim priključim kabel (bez priključenog mobitela). Da li imate kakvu ideju kako ovo riješiti? Hvala svima
     

  19. jartukovic
    Ice Cream Sandwich Oct 31, 2015


  20. OneplusInvite-12
    Cupcake Oct 31, 2015

    OneplusInvite-12 , Oct 31, 2015 :
    20.10.2015. prijavila sam problem s ekranom, zelene točke, mrlje...
    https://forums.oneplus.net/threads/green-spots-on-screen.388874/#post-13822811
    otvirila request 456231
    Dobila sam jedino obavijest da će mi se netko javiti, i da imaju jako puno problema! Meni to djeluje neozbiljno, tim više što se moj problem neće promijeniti, koliko god oni čekali!
    Tehnička podrška to ne može riješiti nikakvim razgovorom!
    Ponekad imam osjećaj kao da ne postoje!
    @jartukovic bi mogao pomoći!?