0

The device has either stopped responding or has been disconnected

  1. mofiggy Cupcake Apr 9, 2015

    mofiggy, Apr 9, 2015 :
    I recently installed oxygen OS, I decided I wanted to try something new today. I downloaded CM12 nightly, went into TWRP and did a format. Then I realized that I forgot something so I installed Oxygen OS again, it was then I discovered I can't move any files to my OPO from my PC. I also found out I can't download some files from the internet. i.e.(xmod or cm12). I was able to download xmod with oxygen OS yesterday so I believe the problem is with the phone, I have already done a factory reset to no avail. Any help would be greatly appreciated. Thank you!
     

    #1
  2. lostLambda Lollipop Apr 9, 2015


    #2
  3. mofiggy Cupcake Apr 9, 2015

  4. Cawill10 Froyo Apr 9, 2015

    Cawill10, Apr 9, 2015 :
    Having the same issue seems like one plus does not want me to leave oxygen operating system lol
     

    #4
  5. lostLambda Lollipop Apr 9, 2015


    #5
  6. mofiggy Cupcake Apr 9, 2015

    mofiggy, Apr 9, 2015 :
    Yes, my computer recognises my phone and I can copy files from my phone to my computer just not the other way around
     

    #6
  7. Cawill10 Froyo Apr 9, 2015

    Cawill10, Apr 9, 2015 :
    I can't even download fully from the nightly site cm must be busy finalising cm 12s
     

    #7
  8. Cawill10 Froyo Apr 9, 2015


    #8
  9. brandoncolo Gingerbread Apr 9, 2015

    brandoncolo, Apr 9, 2015 :
    i read the same issue on the forum some hours ago and the solution, try searching

    pd: i cant remember how to fix it
     

    #9
  10. mofiggy Cupcake Apr 9, 2015

    mofiggy, Apr 9, 2015 :
    I did see similar posts but most were fixed off a factory reset. That hasn't worked for me yet thank you though.
     

    #10
  11. lostLambda Lollipop Apr 9, 2015

    lostLambda, Apr 9, 2015 :
    Can you successfully run adb commands on your computer?
     

    #11
  12. mofiggy Cupcake Apr 9, 2015

    mofiggy, Apr 9, 2015 :
    I just tried a fastboot reboot in cmd and that worked, I'm kind of new to this but I believe that answers your question.
     

    #12
  13. bhoopesh Donut Apr 9, 2015

    bhoopesh, Apr 9, 2015 :
    Brother i had the same problem.... I flashed stock ROM and TWRP recovery in my OPO through itihaano toolbox V 5.0 and made phone OS like fresh. Then i flashed oxygen OS. I dont know how....but now it's working fine now.
     

    #13
  14. Finalruner Cupcake Apr 9, 2015

  15. Nurve KitKat Apr 9, 2015


    #15
  16. Nurve KitKat Apr 9, 2015

    Nurve, Apr 9, 2015 :
    remove the drivers from device manager and let it install. again when it comes on
     

    #16
  17. mofiggy Cupcake Apr 9, 2015

    mofiggy, Apr 9, 2015 :
    I have tried rebooting with the phone connected to my computer, and I just uninstalled/re-installed the device drivers. Unfortunately neither option worked.
     

    #17
  18. mofiggy Cupcake Apr 9, 2015

    mofiggy, Apr 9, 2015 :
    I've never used itihaano toolbox but I'll give it a try if nothing else works.
     

    #18
  19. jobber72 Jelly Bean Apr 9, 2015

    jobber72, Apr 9, 2015 :
    If you can not download even using your phone, it sounds to me that the file system on your phone is mounted read only. Can you try and boot into TWRP and try the "fix permissions" and then reboot?
     

    #19
  20. mofiggy Cupcake Apr 9, 2015

    mofiggy, Apr 9, 2015 :
    I tried the fix permissions, but when my phone rebooted it got to a circle getting bigger and smaller in a pulsing fashion. Whoops. It's been a while so I doubt this is part of the process, we'll see what happens.
     

    #20