302
The Google Assistant-powered “Ambient Mode” is rolling out to OnePlus devices

  1. Swejuggalo
    KitKat May 17, 2020


  2. cbournis
    Cupcake May 18, 2020

    cbournis , via OnePlus 8 Pro , May 18, 2020 :
    Thanks... I actually want to use it when charging on the wireless charger... if o disable it here then it doesn't work anymore..

    I am trying to figure out why it won't turn off while using Android Auto... phone heats up and then stops working....

    I think tasker might be a solution but not too experienced with it .
     

  3. Swejuggalo
    KitKat May 18, 2020

    Swejuggalo , via OnePlus 7 Pro , May 18, 2020 :
    Well as long as you need to connect via a cable you are also charging.
     

  4. cbournis
    Cupcake May 21, 2020

    cbournis , May 21, 2020 :
    I understand this.. but my question was is there a way to automatically do this? If not maybe build the clock into the new ambient mode that OnePlus is beta testing??
     

  5. Swejuggalo
    KitKat May 22, 2020

    Swejuggalo , via OnePlus 7 Pro , May 22, 2020 :
    That ambiant mode is purely a Google feature though.
     

  6. G1580297226565
    Cupcake May 23, 2020


  7. CemKo
    Cupcake May 23, 2020

    CemKo , May 23, 2020 :
    Hello, My device is 7T PRO but I still haven't received ambient mode. My device is in version 10.3.2. Google App is in version 11.10.10.21. I signed in with 2 different Google accounts, but still no change.
     

  8. kevinsnijder
    Gingerbread May 24, 2020 at 10:56 PM


  9. 5urv1v0r
    Froyo May 25, 2020 at 12:32 AM

    5urv1v0r , via OnePlus 7T Pro McLaren Edition , May 25, 2020 at 12:32 AM :


    CemKo

    Hello, My device is 7T PRO but I still haven't received ambient mode. My device is in version 10.3.2. Google App is in version 11.10.10.21. I signed in with 2 different Google accounts, but still no change.​


    I am not sure if you know that you have to turn the ambient mode on from Google app.
    in Google app go "settings" (in the "More" tab at the bottom menu) then "Google Assistant" then select the "Assistant" tab then at the bottom of the menu there is a list called "Assistant devices" pick "Phone" then scroll down to the "personalization" section and switch "Ambient Mode" on.
     

  10. CemKo
    Cupcake May 25, 2020 at 9:38 AM

    CemKo , May 25, 2020 at 9:38 AM :

    I tried the way you said yes. Conclusion Ambience mode is still not see.