0
The latest update for OnePlus X.

  1. bundys
    Gingerbread Nov 16, 2016

    bundys , Nov 16, 2016 :
    Hi buddies.

    The latest update for OPX is 3.1.4, but this cause problems with xposed and substratum themes, probably not problems with superSU special version for OOS.

    This problems cause probably for goggle security patch, you think if OnePlus in the future update OPX to solve this? In that moment OnePlus stop definitely to update this terminal you think?
     

    #1
  2. Kéno40
    Jelly Bean Nov 16, 2016

    Kéno40 , Nov 16, 2016 :
    The problem is here for all devices with nov. security patch, so I think Xposed itself will find a way to out pass that.
    Not sure at all OnePlus will do that on the next update, if there is one...
     

    #2
  3. Yogesh kannuswamy
    Cupcake Nov 17, 2016


    #3
  4. Kéno40
    Jelly Bean Nov 17, 2016


    #4
  5. xgecco
    Gingerbread Nov 17, 2016

    xgecco , Nov 17, 2016 :
    why should oneplus solve it? they dont support xposed, substratum or whatever you are using.
    by using this you are on your own.
     

    #5
    script likes this.
  6. Tokolozi
    Most Original Avatar Nov 17, 2016

    Tokolozi , Nov 17, 2016 :
    Don't use exposed but I'm on a custom rom with substratum and security level nov5. What's the issue you are having in substratum?
     

    #6
  7. Kéno40
    Jelly Bean Nov 17, 2016

    Kéno40 , Nov 17, 2016 :
    Some custom roms dev managed to conturn the "wall" with Xposed. That's why maybe.
     

    #7
  8. Tokolozi
    Most Original Avatar Nov 17, 2016

    Tokolozi , Nov 17, 2016 :
    Like I said I don't use exposed.
     

    #8
  9. Shubh8857
    Cupcake Nov 17, 2016

    Shubh8857 , Nov 17, 2016 :
    Yes of course.. I have also faced this issue while flashing xposed.. Phone stuck at bootloops..
    Then i had already messed up all so i came back to cm13 nightly.. There is one more reason though bcoz 3.1.3 have audio and some other issues.. It was not that optimized..
     

    #9
  10. bundys
    Gingerbread Nov 20, 2016

    bundys , Nov 20, 2016 :
    The problems with xposed and substratum most of probably is causing for November patch of Google.... I think....
     

    #10
  11. serninator
    Donut Nov 20, 2016

    serninator , Nov 20, 2016 :
    I've installed Xposed v86.6 systemless and zero problems with that, I'm having problems with the camera that doesn't work, but Xposed works fine.
     

    #11
  12. Bakul P Narayane
    Donut Nov 21, 2016

    Bakul P Narayane , Nov 21, 2016 :
    yes, VoLTE is not yet available in this Update also...
    come on team please provide VoLTE in the next updates to come....
     

    #12