2
[Submitted] the phone is changing to vibrate mode by itself

  1. Z1582480477211
    Cupcake Mar 19, 2020


    #21
    Wabisuke likes this.
  2. U1554643359885
    Cupcake Apr 10, 2020

    U1554643359885 , Apr 10, 2020 :
    I am having the same issue with a brand new 7T. I do not have smart lock setup so that is not the problem. I "believe" it is related to my third party magnetic case, but what ever the issue the phone is useless to me like this. My 6T must up just when the 7T was released with what took me 6 month to figure out, which was the automatic RTT mode kicked in for all calls (for hearing impaired) making my keypad disappear during calls, I am sure this was an intentional thing designed to force me to "upgrade" OnePLUS is awefull and their support is even worse!
     

    #22
  3. U1554643359885
    Cupcake Apr 10, 2020


    #23
  4. Tedescir1
    Cupcake Apr 10, 2020

    Tedescir1 , via OnePlus 7T , Apr 10, 2020 :
    That case was closed and expunged for some reason. We definitely proved the issue to the case type. If the fault occurs, simply removing the phone from the case removed the fault.

    I agree it's not ideal, but I don't believe there will be a resolution. Of course, it's possible that the case does not meet required phone specs.
     

    #24
  5. gg48gg
    Donut Apr 29, 2020

    gg48gg , Apr 29, 2020 :
    Thank you!! This was the problem for me! It happens to me while talking and holding the phone.

    Is there a way to disable this key combination?

    I'll post again if I find out.

    Thanks again!!!!
     

    #25
  6. Z1582480477211
    Cupcake May 3, 2020

    Z1582480477211 , May 3, 2020 :
    no, obviously a lot of people have a same issue and the oneplus dont want to do anything about it[e]1f481[/e]🏼‍♂️[e]1f481[/e]🏼‍♂️
     

    #26
  7. ge0kas
    Cupcake Jul 24, 2020

    ge0kas , Jul 24, 2020 :
    Hello!
    I have OnePlus 5 with OOS 9.0.11 and the problem is there!
    • I removed all trusted places in SmartLock
    • I removed the case
    • I deleted the cache in TWRP Recovery
    • I turned off Bluetooth completely
    and after a while, it switched again to Vibrate mode by itself! I swear I didn't touch it

    Heeeeeeelllllllpppppppppp
     

    #27
  8. saibiz
    Cupcake Sep 8, 2020

    saibiz , Sep 8, 2020 :
    Anyone with a solution so far, tried all the above but problem persists and it is very irritating.

    Wonder what Oneplus is doing about it.
     

    #28
  9. Tedescir1
    Cupcake Oct 1, 2020

    Tedescir1 , via OnePlus 7T , Oct 1, 2020 :
    A few of us had a similar issue, but that was proven to be caused by the case type we were all using. In our case it was a closing wallet that had magnets located over the slider. As you've already removed your case, it may be worth checking proximity of other magnets.

    Sorry, that's alI can offer. My phone (7T) has been fine since ditching my 3rd party closing case.
     

    #29
  10. Wabisuke
    Cupcake Nov 22, 2020

    Wabisuke , via OnePlus 8 T-Mobile , Nov 22, 2020 :
    I actually had this problem tried everything and was so confused. Now I realized though that it wasn't anything I could find online. I have a habit in how I grab my phone, I sometimes even accidentally screenshot things. It turns out if you hit the volume up key and power button simultaneously, which for me happens accidentally all the time. In part thanks to positioning of the buttons, but doing this causes the phone to go into vibrate mode itself without hitting the slider button. Now that I know this it isn't a problem. I do still sometimes accidentally hit the buttons together, but I try to be more conscious of how I grab the phone. Hope this helps, undoubtedly others don't realize they are doing this as well. So no matter the settings change you may still trigger the vibrate mode accidentally.
     

    #30
  11. Wabisuke
    Cupcake Nov 22, 2020

    Wabisuke , via OnePlus 8 T-Mobile , Nov 22, 2020 :
    I'm using the oneplus 8 and I realized I accidentally am turning vibrate mode on myself. If you hit the volume up button and power button simultaneously it triggers vibrate mode without hitting the slider. I just try not to accidentally hit those buttons and my problem was solved. The way it's designed though I noticed I accidentally screenshot and silence it all the time.... I am working on not squeezing the phone so hard when I grab it. Lol
     

    #31
  12. Wabisuke
    Cupcake Nov 22, 2020

    Wabisuke , via OnePlus 8 T-Mobile , Nov 22, 2020 :
    Same, lol. It stopped happening for a while so I ignored it. Now I realized all this time it's the way I grab the phone at times. It happened right in front of me, grabbed it and saw it switched to vibrate and was like waaaaa.... Now we know. It makes sense though the way the buttons are positioned I accidentally screenshot things all the time too....
     

    #32
  13. igalep
    Cupcake Nov 27, 2020

    igalep , Nov 27, 2020 :
    Great catch !!!
    Thanks ! I was already thinking that I've device / software issues
     

    #33
  14. Shabeenfatma123
    Cupcake Nov 28, 2020


    #34
  15. Shabeenfatma123
    Cupcake Nov 28, 2020

    Shabeenfatma123 , Nov 28, 2020 :
    Found the root cause of this problem:-
    If we snooze alarm using Volume - button then it will turn the Phone on Vibrate inspite of Alert Slider is on Ring.

    Solution:-

    Turn off snooze by Powr or Volume button.
    It worked for me.

    Note: We can use this trick till the time One Plus fix this bug via OTA update.
     

    Attached Files:


    #35