78
The Ultimate Android 5.1.1 Power User Thread

  1. anmolrawat
    Cupcake Nov 22, 2015


  2. wea3el
    Honeycomb Nov 22, 2015

    wea3el , Nov 22, 2015 :
    Sorry to hear your experience.
    It didn't caused reboots for me.
    Worked just fine.
     

  3. jazzharuddeen
    Gingerbread Nov 25, 2015

    jazzharuddeen , Nov 25, 2015 :
    Hi, I don't have TWRP installed, battery life is very poor. I'm running on 12.1 Y0G4PAS3JL. Kernel Ver 3.4.67-cyanogenmod-g223b093. PLEASE HELPPPPP
     

  4. adman_1979
    Cupcake Nov 25, 2015

    adman_1979 , Nov 25, 2015 :
    I may be in the wrong place here but you seem to know what's going on so I'll ask. I've recently bought the Two but have an old One on Cyanogen 12.1. Can you give or link me to an idiots guide to changing from 12.1 to Oxygen OS pleeeeeease?
    I'm passing the One onto my wife and would like her to also be on Oxygen OS.
     

  5. jstepa
    KitKat Nov 25, 2015

    jstepa , Nov 25, 2015 :
    You can find the file and flashing quide from here
    It's still Android 5.0.2 though, no updates for a "while" for the OPO...
     

  6. pawel_t
    Donut Nov 25, 2015

    pawel_t , Nov 25, 2015 :
    Sadly this mobile-battery issue is terrible ... I tried COS12.1 (oldest and newest one) and also CM12.1 with CAF from Sultan. I tried to flash xposed fix, some other stuff in exposed and also modem from XNPH44S (fix from this thread is not working for CM12.1 and I guess COS12.1). Nothing helped, turning on and off mobile puts certain apps in active mode for a long time and my battery goes down very fast.

    I guess only workaround are:
    - Back to KK
    - Try out MM (it is said to be fixed)
    - Don't use mobile network at all.

    ... or just live with weak battery, but still I bought and used fixes to have long living battery to only get some unfixable issue. That hurts.
     

  7. COBA364
    Cupcake Nov 25, 2015

    COBA364 , Nov 25, 2015 :
    Anyone on CyanogenMod 12.1 (Not COS 12.1)? How's the battery life compared to the CyanogenMod 11S? Should I Flash CM12.1?
     

  8. pawel_t
    Donut Nov 25, 2015

    pawel_t , Nov 25, 2015 :
    @COBA364 as I mentioned I have unofficial Sultan CM12.1. As far as I know newest CM12.1 is also affected bug that I mentioned in previous post. Also as far as I know G doesn't plan to fix it at least not soon. Consider it. If you value battery the most - stay on COS11. Or give MM a try, but remember it's not stable yet.
     

  9. Thirumal255
    Cupcake Nov 26, 2015

  10. wea3el
    Honeycomb Nov 26, 2015

    wea3el , Nov 26, 2015 :
    You will get it. You'll get an email.
    But you're completely missed the forum section. There's a OPX part of the forums. Please don't spam threats and use search before posting.

    @anmolrawat just when I replied that it's not happening to me it started!
    @bgizzle
    Flashing latest COS12.1 and than Google Dialer makes phone rastart when trying to call someone.
     

  11. COBA364
    Cupcake Nov 26, 2015

    COBA364 , Nov 26, 2015 :
    I tried MM already and I'm using it right now, but it has so many flaws at least for now that I'm degrading to CM11s. Let's hope G will fix the bug asap!
     

  12. BigDrako
    Cupcake Nov 26, 2015


  13. pawel_t
    Donut Nov 26, 2015

    pawel_t , Nov 26, 2015 :
    Yeah, I guess I will need to play it same way as I can't imaging not using mobile data. Last night my phone dropped in 4-5H (in airplane mode!) from 35% to 8% ...

    Today when I didn't touch mobile data at all and only used wifi (it was turned on for whole day), I got drop from 100% to 93% in 12H.

    So yeah, this really sucks.
     

  14. COBA364
    Cupcake Nov 27, 2015

    COBA364 , Nov 27, 2015 :
    Well, I will wait at least couple of months until I try MM again to see if it has improved to the level that I can use it as a daily driver (stable enough).
     

  15. jamoerz
    Cupcake Nov 28, 2015


  16. moe2244
    Honeycomb Dec 2, 2015

    moe2244 , Dec 2, 2015 :
    CM 13.. M&M'S :)
     

  17. mtxed
    Cupcake Dec 2, 2015

    mtxed , Dec 2, 2015 :
    HELP. Is there a bug with 5.1.1 Cyanogen OS 12.1?? Is there a setting or software glitch locking my OPO to a SIM card I had used in Vietnam/Thailand during my 3 week vacation?? I just came back this week, put a brand new SIM card in and it could not read, and I put another SIM from my work phone and it could not read. All it says is "NO SIM CARD - Emergency Calls Only" at the top. However I'm able to browse through a list of networks available (presumably for roaming) except I can't find the one I want to connect to. Both these SIM cards are verified working, on my old Samsung Galaxy 2 and BB Q10. Someone please help me on this....... it should be as easy as plug and play, but it's just not happening for me!!! I've turned the phone off/on already, and checked the SIM tray to make sure it is being inserted properly. I see marks on the chip/connectors on the actual SIM so I know it's making proper contact.
     

  18. wea3el
    Honeycomb Dec 2, 2015

    wea3el , Dec 2, 2015 :
    There's a bug in CM12. But it's fixed in last update.
    If you're experiencing this bug, simple "airplane mode" on - off should do the work. By the way, you should be able to make calls, sms and browse mobile internet although it says "emergency calls only"

    What CM version do you use?
     

  19. zulhilmi
    Cupcake Dec 2, 2015

  20. mtxed
    Cupcake Dec 2, 2015

    mtxed , Dec 2, 2015 :
    Cyanogen OS version:
    12.1-YOG4PAS3JL
    5.1.1
    2015-11-01 Android Security patch level
    Kernel version
    3.4.67-cyanogenmod-g223b093
    Fri Oct 23 2015

    I have no idea what this all means. First time owner of the OPO.

    Airplane mode on/off didn't work.

    Nothing works, no calls, SMS. I simply cannot see my SIM card and cannot connect to the network I want to.