78
The Ultimate Android 5.1.1 Power User Thread

  1. Justasmu1
    Cupcake Jan 1, 2016

  2. Neebroe
    Cupcake Jan 1, 2016

  3. sagar1992ahuja
    Cupcake Jan 2, 2016

    sagar1992ahuja , Jan 2, 2016 :
    What happened to my phone after this update
    After the lastest update that came out on my phone 2 days back, my display is acting weird and it sometime doesn't works properly. My OPO has a cyanogendmod installed since I bought it. the display sometimes turns on and sometime it doesnt, however when it doesnt turns on, the vibration and feedback is still working, I can still use gestures to turn the flashlight on with the display turned black and the lock button is not reacting when I want it to. however suddenly the phone starts working properly. this wasnt a problem before and my phone didnt damage, this came out only after the update please help as it is very wierd to attend a phone without seeing who is it. technically I cannot see what's happening. it's weird and I don't think it's a hardware issue.
    The phone is running on Android version 5.1.1
    Cyanogen OS VERSION : YOG7DAS2K1
    PATCH DONE ON : 1st January
     

  4. zaala
    Cupcake Jan 6, 2016

    zaala , Jan 6, 2016 :
    hello guys, i have bought OnePlus One few days ago and if i don't bother you could you give me some tips?
     

  5. Tenners
    Eclair Jan 8, 2016


  6. MobbareKurtZ
    Cupcake Jan 9, 2016


  7. hikelator
    Cupcake Jan 9, 2016

  8. hikelator
    Cupcake Jan 9, 2016

  9. 1111007
    Cupcake Jan 14, 2016

    1111007 , Jan 14, 2016 :
    BuddyBuddy great work
     

  10. hugolainch
    Gingerbread Jan 14, 2016

    hugolainch , Jan 14, 2016 :
    Hi! Since I updated to 5.1.1, when I do a call, I can´t hear properly but the other person hears me properly, any idea?

    Thank you!
     

  11. rclgreen
    Cupcake Jan 14, 2016

    rclgreen , Jan 14, 2016 :
    problem with mobile networks opo
     

  12. hugolainch
    Gingerbread Jan 15, 2016

    hugolainch , Jan 15, 2016 :
    It is very strange. When I connect the speaker, the other person can´t hear me, and when I turn off the speaker I can´t hear properly to the other person. If I move away the telephone of my mounth ant the proximity sensor turns off I can hear properly......
     

  13. hugolainch
    Gingerbread Jan 15, 2016


  14. dickpyli
    Cupcake Jan 27, 2016

    dickpyli , Jan 27, 2016 :
    Will the ak kernel and the profile slows down and reduces the performance of my opo?
     

  15. JoeMok
    Cupcake Jan 27, 2016

    JoeMok , Jan 27, 2016 :
    @bgizzle

    Hey man.
    Everything was going smoothly until i tried to flash xposed framework.

    I flashed it through TWRP manager, as the phone was rebooting it got stuck on a bootloop.
    Tried clearing cache and davlik and rebooting to system but still not getting past the cyanogen logo.

    Any idea how to fix the issue?

    It seems, through the TWRP file manager, that xposed wasnt even installed since i cant seem to find its folder.

    Thanks for the help.
     

    blackscorpio likes this.
  16. jman12311
    Cupcake Jan 31, 2016

    jman12311 , Jan 31, 2016 :
    I tried following this guide but I don't have a synapse folder, do I need to do anything special to get it?
     

  17. jdkulkarni
    Donut Feb 2, 2016

    jdkulkarni , Feb 2, 2016 :
    Hey Guys,
    I am on 12.1-YOG7DAS2K1 (CM12.1.1). When I installed Automatic Call Recorder Pro, it works fine but after some time, opposite party cannot hear me properly. I have disabled Ok Google because it was never OK for me. I tried flashing xposed modules to enable CM call recording but my dialler started crashing and hence needed to re-flash the ROM.
    Any idea how we can enable smooth call recording on 12.1-YOG7DAS2K1 (CM12.1.1)?
     

  18. BigDrako
    Cupcake Feb 6, 2016

    BigDrako , Feb 6, 2016 :
    yeah i had the same problem, installed the lowmicfix and now at random the other party can't hear me. I have to install a previous build or switch to oxigenos
     

  19. ansg4r
    Cupcake Feb 8, 2016


  20. boopathivm
    Cupcake Feb 8, 2016

    boopathivm , Feb 8, 2016 :
    I have purchased the new one plus one last week, I hve the cynogen version as 12.1 YOG4PAS3B4, when i checked from my friends one plus one, he has different version looks like the latest one, i have checked in System Updated and i don't have any update available, can u someone please help me