78
The Ultimate Android 5.1.1 Power User Thread

  1. omersa99
    Cupcake Feb 8, 2016

  2. rahgul
    Cupcake Feb 8, 2016


  3. Dr.Obada
    Donut Feb 11, 2016


  4. senthilonnets
    Cupcake Feb 16, 2016


  5. senthilonnets
    Cupcake Feb 16, 2016


  6. blackscorpio
    Froyo Feb 16, 2016

    blackscorpio , Feb 16, 2016 :
    I was about to post exactly same experience. stuck on boot animation for over 1hr, restored from previous backup just the system and boot.

    @bgizzle any suggestions, I want to install XF.
     

  7. newmanmb
    Cupcake Feb 16, 2016


  8. bogacola
    Cupcake Feb 17, 2016

  9. TeeWrex
    Donut Feb 17, 2016

    TeeWrex , Feb 17, 2016 :
    @bgizzle Im usually at XDA and this is my first time logging in to this forum in months but I had to sign in to give you a huge THANK YOU for OP.
    I'm on 6.0.1 and have flashed every modem there is trying to find one that gave me a somewhat decent signal. I just flashed the old modem from your link and HALLELUJAH my problems are gone!!!
    I am on MetroPCS/TMobile (same towers) in USA and your trick is definitely giving me best reception I've had!

    @JoeMok @blackscorpio
    1. Boot back into recovery, flash the Xposed Disabler Zip. Wipe cache/Dalvik, Reboot System.

    2. Xposed Framework will not be active at this point. Disable/Freeze any modules you have so that they will not automatically load next time you boot with Xposed enabled.

    3. Boot back into recovery, flash Xposed Framework. Reboot.

    Xposed Disabler and the latest Xposed Framework are in my Dropbox (Don't flash both at same time obviously):
    https://www.dropbox.com/sh/41yymcxutyr2amw/AACwzdsMZm-UDvu-qPzBEAqga?dl=0


    Your problem was likely caused by:

    1. A conflicting module or combination of modules that don't mix well together. You will have to go by trial and error to see which one it was (enabling 1 at a time then rebooting to see whats causing bootloop
    2. TWRP issues- use 2.8.6 for best results. Users of One+ have reported issues specifically with 2.8.7
    3. Something else like custom ROMs/kernels or even a faulty theme (just reset to system theme and see if that works)
     

    iomollie likes this.
  10. blackscorpio
    Froyo Feb 17, 2016


    TeeWrex likes this.
  11. TeeWrex
    Donut Feb 17, 2016

    TeeWrex , Feb 17, 2016 :
    No problem...I just realized I had my Dropbox set to private (derp) so I changed it to shared.. If you couldn't download from it before it should be working now :)
     

    blackscorpio likes this.
  12. blackscorpio
    Froyo Feb 18, 2016

    blackscorpio , Feb 18, 2016 :
    I was able to download it the moment I checked the link, not sure if you have already changed it before I checked the link.

    Now I see you added Firmware file, I guess it has nothing to do with XF. Thanks.
     

  13. rohithdivakaran
    Cupcake Feb 19, 2016

    rohithdivakaran , Feb 19, 2016 :
    Hi, I need help. So, I rooted my OPO using KingRoot without unlocking bootloader. I also installed Custom Recovery TWRP

    Then I used SuperSU-Me to replace KingRoot with SuperSU. Since I restarted, I've been on a bootloop. Now, what do I do.

    I already tried installing a new ROM which failed. Please suggest a fix
     

  14. yuki@zhu
    Cupcake Feb 23, 2016


  15. slycat
    Donut Feb 26, 2016

    slycat , Feb 26, 2016 :
    Flashed the 44S radio to fix my bad reception
    Have no problem with proxy sensor, but a few other sensors have stopped (gravity, rotation)
    How can I get my other sensors back?
    On 12.1-YOG4PAS3JL rooted so I cannot flash incremental

    EDIT: Flashed firmware from firmware/modem repository (XDA thread) and got every sensor back EXCEPT proximity... what gives?

    E2: Nandroid'd data, flashed full zip, restored data root & kernel. All sensors back but with current modem, not 44S :(
     
    Last edited: Feb 29, 2016

  16. rsingh989
    Cupcake Feb 26, 2016

    rsingh989 , Feb 26, 2016 :
    Awesome!!!!
     

  17. josedellabosca
    Froyo Mar 2, 2016

    josedellabosca , Mar 2, 2016 :
    Thanks for creating this thread, as iam having an issue with the acelerometer, i just want to know if following this will help. i have attached a screenshot so you can see what i mean. (i tryied to start a new thread but cant because iam new)
    [​IMG]
     

  18. naseroneplus2
    Cupcake Mar 5, 2016

    naseroneplus2 , Mar 5, 2016 :
    Dear Team

    Iam having with problem with my Opo, recently I had rooted it through a app called "King Root".
    But later when Iam trying to Uninstall this app through the same app, my device not starting back and it got stuck in boot mode with Cyanogen logo with response is showing "Process system isn't responding, Do you want to Report/Wait/Ok". I have done factory reset and cache partition clear several times but still not successful.

    So I tried to update the software with ADB (Bacon tool kit) and with latest release (cm-bacon-d91bf047f5-to-cee4e8702d-signed.zip) update. but in the final stage ADB respond with error message "fastboot device was not found"

    Awaiting your response for this issue on emergency basis.
     

  19. manshyworld
    Ice Cream Sandwich Mar 5, 2016

    manshyworld , Mar 5, 2016 :
    @bgizzle
    Hey man I'm not a powerful developer or anything even near to that but i like missing around i root my opo and also used multirom
    So it wanna do that but it don't know what's the change... What is fun about that?
    I'm installed the dialer but can't c any change in the dialer o_O
     

  20. CM12BACON
    Ice Cream Sandwich Mar 6, 2016

    CM12BACON , Mar 6, 2016 :
    Not sure if you are still experiencing the same problem, but here is a link that solves your problem.