78
The Ultimate Android 5.1.1 Power User Thread

  1. oneplustyson
    Cupcake Mar 7, 2016


  2. MustafaMahmoud
    Cupcake Mar 8, 2016


  3. slycat
    Donut Mar 8, 2016

    slycat , Mar 8, 2016 :
    After the flash back I have yet to redo the modem (still suffering from crap signal)
    I will give this a shot later today, thank you for the tip

    EDIT: just tried it, still no accelorameter or orientation sensor when using 44S
     
    Last edited: Mar 8, 2016

  4. CM12BACON
    Ice Cream Sandwich Mar 8, 2016

    CM12BACON , Mar 8, 2016 :
    And if you flash the 00241 modem?
     

  5. slycat
    Donut Mar 8, 2016

    slycat , Mar 8, 2016 :
    Solves all sensors except proximity, even when including fix
     

  6. bithal
    Froyo Mar 10, 2016

    bithal , Mar 10, 2016 :
    Hey guys,
    I am a noob in rooting and flashing custom rooms but I want to try it now after waiting for more than a year. Cos 12.1 has recently has been having a lot of issues mainly - network unavailability, poor call quality, ghost touches and also the device has slowed down a bit. I want to try a custom Ron that is stable and addresses these issues. I don't want many fancy features just a stable rom. Any help regarding the same will be highly appreciated. Please guide me through the whole process and suggest the rom suitable for me.
     

  7. Deactivated User
    Mar 11, 2016


  8. trancechase
    Eclair Mar 11, 2016

    trancechase , Mar 11, 2016 :
    Excellent post bro....
    If possible plz upload screenshots.....
     

    Sarox likes this.
  9. shiratal
    Cupcake Mar 13, 2016

  10. ofer5813
    Cupcake Mar 14, 2016

    ofer5813 , Mar 14, 2016 :
    You should really try Jgcaaps Rom absolute stability fast and very smooth with great call quality find his post on Custom OPO software thread!
     

  11. amitganguli123
    Cupcake Mar 17, 2016

  12. TakeMyMoney
    KitKat Mar 18, 2016

    TakeMyMoney , Mar 18, 2016 :
    Uhm. Help?

    I flashed the Google's Dialer on YOG7DAS2K1 and I can see it is installed when I go to 'All apps' in settings, but I am unable to find an icon. When I go inside one of my contacts I also don't see the option to call someone.

    Does this sound familiar? Any solution?
     

  13. blueq
    Honeycomb Mar 19, 2016

    blueq , Mar 19, 2016 :
    @TakeMyMoney
    this is a suggestion i have found helpful few months back :
    "To make the icon visible You're gonna want to use Nova or Apex lauchers. Then create a short using 'Activities' ( Amoung which Google Dialer will pop up.) Plus, this won't work flawlessly even after that. You'll have to set the permission of the file to 644 through a 3rd party file explorer which has root access. So yeah, if you dont do that, most of the time when you launch the app and make a call it'll just crash. A bummer for the unrooted."
     

  14. atowork
    Cupcake Mar 20, 2016

    atowork , Mar 20, 2016 :
    Hello all,

    My one plus one is still on COS 11.0 XNPH05Q as i didn't want to update due to COS12 bugs when it came out. I was away from the scene since then so i am seeking your advice.

    Can i safely update to COS 12 and 12.1 OTA?
    Are there still many bugs with COS in their latest version ( wifi, network, batterie ...) ?
    I wanted to try oxygen os 2 but it s a lot of hassle rooting and flashing the phone. I hear lots of stories about people bricking their phone or about bugs in oxygen os because of installation not done properly. ( Clean flash vs not clean. I don't catch it )

    Anyways, i couldn't create a thread cause i need 5 messages. Sorry if i posted this in here.

    Thank you.
     

  15. gixnlucx
    Cupcake Mar 21, 2016


  16. niTe_RiDeR_Pro
    Ice Cream Sandwich Mar 30, 2016

    niTe_RiDeR_Pro , Mar 30, 2016 :
    As you said, I downloaded the synapse profile & put the tgz into /sdcard/synapse/saved_profiles (I had to create the folder as it was not there), then I opened Synapse & restarted in profiles tab. I restarted synapse several times, but the profile isnt showing up!
     

  17. Oschara
    Gingerbread Mar 30, 2016

    Oschara , Mar 30, 2016 :
    I also have the same issue. No profile folder
     

  18. annames
    Cupcake Apr 30, 2016

    annames , Apr 30, 2016 :
    Hi Guys
    i'm totally Noob! my OPO is killing me. i can't get any calls out and/or sometimes calls are not coming in , also data gets lost after restarting the phone. i have returned to stock rom - cm11 - including flashing modem and so. didn't help. not likely it's APN because it used to work - i think it stopped working after i upgrade the CM12 with some patch, but it could be that phone got a little wet - so before I go ahead and buy a new one , anyone has any idea what should i do ?
     

  19. kilgoret
    Gingerbread Apr 30, 2016

    kilgoret , Apr 30, 2016 :
    If factory reset doesn't work you can try flashing a cm13 snapshot before buy another one