0
This device is bacon :(

Thread Status:
Not open for further replies.
  1. cryzies
    Honeycomb Apr 14, 2015

    cryzies , Apr 14, 2015 :
    Trying to flash Cyanogen OS 12 and I get the error "This package is for A0001, This device is bacon." Or something similar. Would I have to manually edit the zip file to get this to work or what would you guys recommend. I'm running CM12 nightlies at the moment.

    Cheers
     

    #1
  2. joesweeney413
    Jelly Bean Apr 14, 2015


    #2
  3. cryzies
    Honeycomb Apr 14, 2015

    cryzies , Apr 14, 2015 :
    I have this off by default because I use TWRP.
     

    #3
  4. annik1
    Gingerbread Apr 14, 2015


    #4
  5. sp99
    Community Veteran Apr 14, 2015


    #5
  6. cryzies
    Honeycomb Apr 14, 2015


    #6
    sp99 likes this.
  7. sp99
    Community Veteran Apr 14, 2015

    sp99 , Apr 14, 2015 :
    Go to /system/build.prop and change bacon everywhere to A0001 :D
     

    #7
    giocchi27 likes this.
  8. saptarshi95
    Cupcake Apr 14, 2015


    #8
  9. Le Beard Guy
    Honeycomb Apr 14, 2015

    Le Beard Guy , Apr 14, 2015 :
    Are you using TWRP recovery? If so, update it.
     

    #9
  10. dhaval1111
    Eclair Apr 14, 2015

    dhaval1111 , Apr 14, 2015 :
    Had the same problem.... Just update ur TWRP version and your problem will be solved
     

    #10
    Le Beard Guy likes this.
  11. jhb019
    Froyo Apr 14, 2015

    jhb019 , Apr 14, 2015 :
    Update twrp, loads of people have this error and updating fixed it
     

    #11
    Le Beard Guy likes this.
  12. Dominique57350
    Ice Cream Sandwich Apr 14, 2015


    #12
  13. sp99
    Community Veteran Apr 14, 2015

    sp99 , Apr 14, 2015 :
    Looks like you just need to update TWRP (or edit build.prop if it didn't work).
    Question answered! [​IMG]
    Thread closed.
     

    #13
    annik1, cryzies and lnxpro like this.