7

[THREAD UFFICIALE] Open Beta con Android Pie per OnePlus 5 e OnePlus 5T

  1. G_Stefano_Coser_vudt Froyo Feb 22, 2019

    G_Stefano_Coser_vudt, Feb 22, 2019 :
    mi dà la notifica che c'è in nuovo aggiornamento di sistema. ma quando vado a vedere mi si blocca sulla schermata di ricerca aggiornamento . non capisco .
    1550836699290.jpg
     

    Attached Files:


  2. rudignio Donut Feb 22, 2019


  3. G_Stefano_Coser_vudt Froyo Feb 22, 2019


  4. rudignio Donut Feb 22, 2019


  5. G_Stefano_Coser_vudt Froyo Feb 22, 2019


  6. rudignio Donut Feb 22, 2019

    rudignio, Feb 22, 2019 :
    quindi ha aggiornato?
     

  7. G_Stefano_Coser_vudt Froyo Feb 22, 2019

  8. rudignio Donut Feb 22, 2019

    rudignio, Feb 22, 2019 :
    parli della beta giusto?
    io ho la stabile.
    mi fai sapere come va, se hanno risolto il problema dei lag e dell'impronta?
     

  9. G_Stefano_Coser_vudt Froyo Feb 22, 2019


  10. 2112luca Cupcake Feb 22, 2019

    2112luca, Feb 22, 2019 :
    sto cercando di scaricare la beta, via ota la scarica ma poi non si installa, ho provato a scaricare anche l'aggiornamentoanche dal sito lo metto in una cartella parte l'installazione e poi si ferma...possibile ci sia qulche problema nel file scaricato?
     

  11. mazzonlebon Donut Mar 7, 2019

    mazzonlebon, Mar 7, 2019 :
    Ma solo io non riesco ad installare l'aggiornamento perché appena finito il download cliccando "RIAVVIA E AGGIORNA" non succede nulla? Nemmeno spostando il file nella root directory e facendo il local update funziona il tasto "RIAVVIA E AGGIORNA". Proprio non fa nulla, non da segnali.
    Ho provato anche dalla Recovery (stock) e l'istallazione parte ma dopo 5 secondi esce dalla schermata come se non fosse successo nulla.
     

  12. masgove Gingerbread Apr 16, 2019

    masgove, Apr 16, 2019 :


    mazzonlebon

    Ma solo io non riesco ad installare l'aggiornamento perché appena finito il download cliccando "RIAVVIA E AGGIORNA" non succede nulla? Nemmeno spostando il file nella root directory e facendo il local update funziona il tasto "RIAVVIA E AGGIORNA". Proprio non fa nulla, non da segnali.
    Ho provato anche dalla Recovery (stock) e l'istallazione parte ma dopo 5 secondi esce dalla schermata come se non fosse successo nulla.​


    Hai risolto? Io uso un metodo abbastanza artigianale che per quanto mi riguarda funziona sempre. Se non hai conoscenza di come funzionano alcune procedure è meglio se lasci perdere. Inutile dirlo che se perdi dati, foto rendi inutilizzabile lo smartphone è un tuo problema che non mi riguarda.
    1) scarica l'aggiornamento;
    2) scarica Total Commander dal Play Store;
    3) apri il file di aggiornamento con Total Commander e cancella la cartella compatibility.zip;
    4) chiudi Total Commander senza cancellare/modificare altro;
    5) installa da recovery.

    Ovviamente devi avere i permessi di root
     

  13. draguz95 Eclair Apr 16, 2019

    draguz95, Apr 16, 2019 :
    ma che io sappia se uno non ha il root non deve cancellare il compatibility perché non ha nessuna recovery modificata ecc quindi si dovrebbe installare senza nessun problema
     

  14. mazzonlebon Donut Apr 16, 2019

    mazzonlebon, Apr 16, 2019 :
    Ciao. No, non ho ancora risolto.
    Non ho root né TWRP e ancora non riesco a capire perché gli aggiornamenti continuino a fallire.

    Sinceramente non mi va di ottenere i permessi di root solo per riuscire a flashare gli aggiornamenti ufficiali.

    Grazie comunque per la risposta, la terrò a mente nel caso :)
     

  15. Pierre02 Gingerbread Apr 16, 2019

    Pierre02, Apr 16, 2019 :
    Hai provato solo con quel file?
     

  16. mazzonlebon Donut Apr 17, 2019

    mazzonlebon, Apr 17, 2019 :
    Dopo Pie ho installato via OTA un paio di aggiornamenti fino a quello (OB 23) - non so se vi ricordate - in cui era specificato di rimanente nella schermata di dowload perché andasse a buon fine. Ecco già con questo, una volta scaricato il file e cliccato su "Riavvia per aggiornare", non succedeva nulla. Ho provato scaricando il file (sia via ota che dal sito) e flashandolo sia come aggiornamento locale che dalla recovery stock ma non succede nulla, proprio non prende il comando. Dalla recovery il flash si avvia ma dopo un paio di secondi si riavvia il telefono normalmente.

    Qualcuno ha un metodo non invasivo (senza root o wipe) per risolvere il problema?

    Grazie mille in anticipo :)
     

  17. Pierre02 Gingerbread Apr 17, 2019

    Pierre02, Apr 17, 2019 :
    Anche con le beta successive?
     

  18. mazzonlebon Donut Apr 17, 2019

    mazzonlebon, Apr 17, 2019 :
    Sisì, dalla 23 che ho attualmente installata, fino alla 43 disponile in questo momento al download (anche se non sono state 20 ma una decina a occhio)
     

  19. rudignio Donut Apr 18, 2019

    rudignio, Apr 18, 2019 :
    salve, qualcuno che ha installato le nuove beta, ha notato se hanno corretto i lag, e i problemi del lettore impronte?
     

  20. Pierre02 Gingerbread Apr 19, 2019

    Pierre02, Apr 19, 2019 :
    Boh io non li ho mai avuti i tuoi problemi