1
TMo 7T Pro 5G McLaren issues since last update

  1. FMITAP
    Cupcake Feb 25, 2020

    FMITAP , Feb 25, 2020 :
    I've had a few issues with my phone since the last update that was pushed through last week.

    Immediately after the update, all my texts were gone. Not a huge deal. But the big issue I'm having is connectivity. I go from full service, to no service multiple times an hour continuously during the day, and when the service comes back, it says 4GLTE with an exclamation point next to it indicating that I have no connection. Eventually, it will start working.

    Texting is also an issue. I will send a text, and it will say "Sending..." for up to 5 minutes before it goes through. It doesn't say "Sent" or "Delivered" next to it once it does, and sometimes fails to send altogether.

    Today was the biggest issue, and caused me to post this. For about 10 minutes, I lost ALL connectivity. Wi-Fi, mobile data, SMS, calls, everything. When I would try to turn on Wi-Fi or mobile data, the phone would freeze, give me an Android error, and still be disconnected. The only thing I can compare it to, is that there was no SIM Card inserted, but it did not say that. And, even then, I would be able to connect the device to Wi-Fi, but I was not able to do so due to the phone freezing every time I tried to turn Wi-Fi on. The only option I had was "Emergency calls only". I power cycled 3 times before I got service back again.

    I did not have any of these issues until last week after the update, and I have reset my Wi-Fi, mobile, and Bluetooth settings multiple times, but it has not worked.

    Does anyone have any issues like this, or any advice to get it to stop?

    Thank you.
     

    #1
    pauljbutcher likes this.
  2. StopItRawr
    Ice Cream Sandwich Feb 25, 2020


    #2
  3. G1572469583021
    Gingerbread Feb 25, 2020

    G1572469583021 , Feb 25, 2020 :
    I'm not having any issues like that since the last update everything works plus Lee. I would try turn the phone off on again leaving it off for a few minutes.

    and Lennon poster above said I would do a factory seat reset after backing up your data you can use OnePlus as backup feature which I did before. I did a factory reset after update before this one. but I'm not experiencing any of those issues.
     

    #3
  4. FMITAP
    Cupcake Feb 26, 2020

    FMITAP , Feb 26, 2020 :
    I may try the factory reset. I pulled my SIM yesterday, and after re-inserting, I had no issues for the rest of the day. Today, same issues.
     

    #4
  5. pauljbutcher
    Eclair Feb 28, 2020

    pauljbutcher , Feb 28, 2020 :
    The latest update ha caused me to lose 5G connectivity as well as cause issues with dialing out.

    5G Connectivity: I used to have full bars of 5G at home and at work as well as everywhere in between. Now I only pull 4G LTE in those places.
    Zipcodes 92592 and 92055

    Dialing Out: Multiple times per day my phone will no longer let me dial out unless I restart the phone or sometimes, turn airplane mode on and off. I go to dial a number, I get a single beep and then get disconnected from the call. Text, data and incoming calls function as normal.
     

    #5
  6. FMITAP
    Cupcake Feb 28, 2020

    FMITAP , Feb 28, 2020 :
    The factory reset helped, but the problem persists on a less frequent basis. And now, my default SMS notification sound will not work. The phone treats my SMS notifications as normal notifications, even though I set a specific sound for default SMS in the phone's settings. I spoke to T-Mobile yesterday, and they said they saw nothing wrong on their end, but reset a few things in the system to try and fix my issue. Didn't help.
     

    #6
  7. G1572469583021
    Gingerbread Feb 28, 2020

    G1572469583021 , Feb 28, 2020 :
    when it comes notification sounds you have to set the notification within the app itself. when you go to the messaging app you have to go to notifications in settings and there's default notifications that you have to set the sounds for itself. like I said I'm not experiencing anything that you have experienced. I have neither experienced the above poster either. I can make calls and receive calls I can dial out. I have had 5G off to save battery for right now I'll turn it back on tomorrow. but usually when I've had 5G on I've connected to 5G. did you have to do some more updates though. for battery and for some optimizations. I'm glad the factory said helped a little bit it could be a bug that you're just experiencing. but I would submit a bug report through this community app on the front page will see a plus sign and feedback come up on the next page you can submit bug report I would do that so that developers will see it tell him that it's a T-Mobile variant the 5G McLaren and what your issue is. T-Mobile does not do this offer for one plus one plus does a software sense it's a T-Mobile to send out so OnePlus is the one who needs to know about the issues.
     

    #7